Jump to content

Think I have an issue here.....


Recommended Posts

Just did a fresh install of Lock-On Gold, then Patch 1.12.

 

However, in my vehicle encyclopedia I don't seem to have the Stryker model, the New AH-1W model, etc..

 

The patch installed fine but is there something missing here?

 

Thx!

Ark

------------------

Windows 10 Pro x64

9900K @ 5ghz

Gigabyte Aorus Master Z390

32GB G.Skill Trident Z RGB CAS 14

EVGA RTX 2080 Ti Ultra XC2

256gb Samsung 869 Pro (Boot Drive)

1TB - Samsung 970 EVO Plus

Seasoninc 1000w Titanium Ultra PSU

34" ASUS PG348

Link to comment
Share on other sites

Just did a fresh install of Lock-On Gold, then Patch 1.12.

 

However, in my vehicle encyclopedia I don't seem to have the Stryker model, the New AH-1W model, etc..

 

The patch installed fine but is there something missing here?

 

Thx!

 

To the best of my knowledge, they're supposed to be with v1.2, not v1.12.

 

Confused yet? ;)

Link to comment
Share on other sites

To the best of my knowledge, they're supposed to be with v1.2, not v1.12.

 

Confused yet? ;)

 

Ahhhhhhh, I c.

 

I think I'm going insane. It all began when I got married.

 

:D

Ark

------------------

Windows 10 Pro x64

9900K @ 5ghz

Gigabyte Aorus Master Z390

32GB G.Skill Trident Z RGB CAS 14

EVGA RTX 2080 Ti Ultra XC2

256gb Samsung 869 Pro (Boot Drive)

1TB - Samsung 970 EVO Plus

Seasoninc 1000w Titanium Ultra PSU

34" ASUS PG348

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...