Jump to content

Anyone ever notice these issues?


Recommended Posts

In the mission editor you can't change weapons in the A-10C at least because then it won't load the radar or the weapons loaded. This is when you had one out load then change it from the editor. Also fly long distance say 200MN high altitude then coming in to land (A-10C) the terrain has a ghost factor to it. It goes away but to your sides these is like a land cloud. The piper does also not work when making missions (From the editor).

Dell XPS 8500 Modified

700 Watt PSU

Windows 8 Pro MCE

Intel I7 3770 3.8 GHZ TR (stock)

16GB DDR 3 PC12800

Gigabyte 760 OC 2.0GB

2x 2TB HD

Link to post
Share on other sites
In the mission editor you can't change weapons in the A-10C at least because then it won't load the radar or the weapons loaded. This is when you had one out load then change it from the editor. Also fly long distance say 200MN high altitude then coming in to land (A-10C) the terrain has a ghost factor to it. It goes away but to your sides these is like a land cloud. The piper does also not work when making missions (From the editor).

You really need to clarify a bit more what you try to say here.

"Can't change weapons because it won't load radar and weapons"? How do you otherwise specify the load out? And radar in the A-10C?? That surely will never work ...

What is a "ghost factor"!? etc ...

 

Are you speaking about the "Prepare Mission" feature?? Perhaps a few screen shots might also help ...:huh:

Link to post
Share on other sites

It seems like there is ghost terrain when at 20k then descending to land there is a cloud layer a terrain. Also when I select and out-load then later change it the new out-load does not initialize at all. Weapons show as empty. I use the editor a lot so I guess no one else has notice these issues? The ghost factor is that there is a layer non-existent terrain. This is only when flying at high alt. Then coming in for landing as I get lower I see a cloud of terrain which looks very abnormal. I am taking about bugs not anything I am doing wrong with it so to speak. I will try and get some screens.

Dell XPS 8500 Modified

700 Watt PSU

Windows 8 Pro MCE

Intel I7 3770 3.8 GHZ TR (stock)

16GB DDR 3 PC12800

Gigabyte 760 OC 2.0GB

2x 2TB HD

Link to post
Share on other sites
It seems like there is ghost terrain when at 20k then descending to land there is a cloud layer a terrain. Also when I select and out-load then later change it the new out-load does not initialize at all. Weapons show as empty. I use the editor a lot so I guess no one else has notice these issues? The ghost factor is that there is a layer non-existent terrain. This is only when flying at high alt. Then coming in for landing as I get lower I see a cloud of terrain which looks very abnormal. I am taking about bugs not anything I am doing wrong with it so to speak. I will try and get some screens.

Never had any of these problems...

Well, might be partly because with the Hog or the Shark, I only very, very rarely at really high altitudes ... :o) But, yes, I guess, we need pictures of that strange effect.

 

And I also change my weapons a lot while experimenting with something. I usually start the mission directly from the mission editor, fly around and blow up stuff, then return to the ME, change the load-out and start over again. No problems so far.

 

edit: regarding ghost land: do you use any mods that affect your display settings? Something that changes the view distance, render distance or some such?


Edited by Flagrum
Link to post
Share on other sites

Make sure that your computer is set up to force DCS to use your graphics card rather than the CPU's integrated graphics. A lot of computers have factory defaults that set to the integrated for power saving, but they produce all sorts of interesting graphical bugs if you try to run DCS on them.

 

I had similar graphics issues until I configured my computer to force DCS to run graphics on the Nvidia card.

 

Keep in mind that automatic updates of operating system/drivers or system restores can reset that sort of thing to factory defaults, so even if you're sure DCS should be running on your graphics card it still might pay to check the configuration.

 

You could also be running into effects from your graphics settings in DCS. One of the ways to trade off looks vs. performance is to set the distance at which the engine starts drawing objects, which would include clouds. So if you have graphics set to low settings it could be that you're flying so far above a low cloud deck that the clouds are outside of the radius that the engine is rendering objects. That would explain the 'ghost terrain' as the ground (which is always drawn) looking funny because none of effects that make it look good are being rendered and then as you descend the clouds get within the radius that the engine is displaying and the clouds start to 'magically' appear.

 

As far as mission editor issues go, I have no idea. I use it all the time and it works fine for me.

 

Possibly you have some sort of error in your install and need to update/fix it.

 

The weapons selection and saving interface isn't as intuitive as it could be and I suspect that you're just making some kind of minor error with the interface when you try to change and save the new weapons loads. I'd suggest rereading the mission editor manual, or looking up a youtube video to check and make sure that you're doing the weapons changes and saves correctly.


Edited by esb77

Callsign "Auger". It could mean to predict the future or a tool for boring large holes.

 

I combine the two by predictably boring large holes in the ground with my plane.

Link to post
Share on other sites

I think the ghost terrain he is talking about is.... Go to the very edge of the map and the terrain is not clear. Make a test mission at the bottom right of the map and you will see. It does the same for me.

[sIGPIC][/sIGPIC]

 

=&arrFilter_pf[gameversion]=&arrFilter_pf[filelang]=&arrFilter_pf[aircraft]=&arrFilter_CREATED_USER_NAME=chardly38&set_filter=Filter&set_filter=Y"]MY SKINS And Helios

 

i7 2600k 3.4 quad w/ Hyper N520 cpu fan_, Asus Sabertooth z77_, RX 580_, Corsair Vengeance 1800 8Gb ram_, 112 OCZ Vertex 3_, Corsair HX 1000, 3 screens res 5292x1050_,and 1 1680x1050 Helios Ir Tracker 5 with Pro Clip_,Hotas Warthog#12167 ...

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...