Jump to content

Changing Field of view


Ivan_Oldford
 Share

Recommended Posts

I'm Having a problem with changing my field of view in the cockpit.

 

I like to fly with a wide FOV, and after the mission starts I try to pan out so I can see more of the cockpit, but since I installed flaming cliffs I cannot do this with the exception of the A10 cockpit which works fine.

 

When I try to pan out or even zoom in it reverts to the starting FOV when I move the stick or mouse, or even sometimes after a few seconds if I dont move them. I have tried changing the key assignments and installing patch 1.11, all to no avail.

 

Can anybody help me with this please?

 

Thanks in advance,

 

Ivan

Link to comment
Share on other sites

Nope, no change at all, still will not maintain zoom. I tried another full re-install (with and without FC patch) and that didnt work either, but now the A10 cockpit zoom is the same as the others:confused:

 

This is now getting quite annoying, has anyone else seen this? or have any ideas? maybe even someone from ED perhaps?

 

thanks in advance.

 

Ivan

Link to comment
Share on other sites

My Computer > C: Drive > Program files > Ubisoft > Eagle Dynamics > LockOn > Config > graphics config (open with notepad) > change the following aspects from 1.333333333 to 1.6 or whatever is to your liking

 

DisplayMode

{

resolution = {1680, 1050};

bpp = 32;

fullscreen = 1;

aspect = 1.6;

Interface

{

resolution = {1680, 1050};

bpp = 32;

fullscreen = 1;

aspect = 1.6;

}

Simulation

{

resolution = {1680, 1050};

bpp = 32;

fullscreen = 1;

aspect = 1.6;

 

I use a 1680x1050 wide screen monitor and it does the trick for viewing ....

Be sure to back the original up and have it handy because it will revert back once and awhile...but not DURING game

Link to comment
Share on other sites

Do you have trackir 3 with VE, or trackir4? If you do, you need to disable the 'zoom' axis, I forget which one it is.

 

If you dont, you must have something assigned to the zoom function, that is keeping it at default. Like a rotary or slider.

 

I dont think anything else would cause this?

Link to comment
Share on other sites

Or you could try not starting up the TrackIR unit and run LOMAC by itself and see if that does the trick.... but that is assuming you have a TrackIR unit.

 

(if you dont know what TrackIR is then you dont have one and its not the problem ;))

--Maulkin

 

 

Windows 10 64-bit - AMD Ryzen 9 5900X @ 3.7 GHz - 32 GB DDR4 3600MHz RAM - EVGA FTW3 RTX 3080 - Asus Crosshair VIII Hero motherboard - Samsung EVO Pro 1 TB SSD - TrackIR 4 Pro - Thrustmaster Warthog - Saitek rudder pedals - Lilliput UM-80/C with TM Cougars

Link to comment
Share on other sites

Thanks for replying Prophet, I removed all assignments for zoom and used mouse wheel, no go. then I disabled cockpit mouse and assigned keys for zoom in and out, but still the same.:(

 

No Maulkin I do not have Track IR, and yes I do know what it is;)

 

Frustated Ivan.

Link to comment
Share on other sites

Ivan I had the same issue 'till I realized I had to hit the F12 key once I was *in game*. Put your head fairly close to the monitor once the game has started and then hit F12...then pull back to your normal position and voila! :icon_jook

 

Dunno if this is your issue but I thought I'd throw it out there.

-----------------------------

AMD Athlon 64 3800+

Asrock 939 Dual SATA 2 mobo

1024 Corsair PC3200

XFX 7800GT

Antec True Blue 480

Samsung 940B

Track IR4

Saitek X-45 HOTAS

Win XP Pro

Link to comment
Share on other sites

Ah sorry then...ya man that is a wierd problem. I think I'd try a different graphics driver the video card. Anyway, I hope you get it resolved.

-----------------------------

AMD Athlon 64 3800+

Asrock 939 Dual SATA 2 mobo

1024 Corsair PC3200

XFX 7800GT

Antec True Blue 480

Samsung 940B

Track IR4

Saitek X-45 HOTAS

Win XP Pro

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...