Jump to content

WTH happened to the load times?


Recommended Posts

For me, nothing is different. After the update I have no real difference between load times... note that, the first mission load takes a bit longer, but not minutes. I guess because Windows is doing stuff in the background when just started. Check for updates, disk health check, NSA scan for interesting data... whatever!

A wild guess from my side would be DRM from Steam? I think Steam uses different DRM than ED.

Should be easy to check. If somebody with a normal ED download install and modules has the same issue my guess was wrong.

 

Edit: I have all modules and DCS World, all installed from ED website download only MI-8 through new module manager.

 

DCSW uses the same DRM for Activation of modules for both Standalone and Steam.

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

  • Replies 101
  • Created
  • Last Reply

Top Posters In This Topic

Load times are not perceptibly different for me, but I have 32 GB of RAM.

 

Ummmm Teeps?

 

2GB of RAM?

 

Funny thing is, I used to run DCS on my old laptop with 2GB of ram. This would result in a crash without changing system settings, but a large hard drive paging file can be used to absorb the memory overflow.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Why do some of you think the amount of RAM would make the application load faster? I'm hardly a computer science expert, but I don't see why 8gb vs 16gb would make a difference. So long as you have as much RAM as the application wants, of course.


Edited by gavagai

P-51D | Fw 190D-9 | Bf 109K-4 | Spitfire Mk IX | P-47D | WW2 assets pack | F-86 | Mig-15 | Mig-21 | Mirage 2000C | A-10C II | F-5E | F-16 | F/A-18 | Ka-50 | Combined Arms | FC3 | Nevada | Normandy | Straight of Hormuz | Syria

Link to comment
Share on other sites

HDD Read Speeds and Fragmentation..

 

If you only have so much ram, when it gets full, it has to wait for the CPU to process the instructions then spool the next wave from the HDD to the RAM.

 

People with 4GB of Ram would prolly benefit from a Decent USB Stick set as a Ready Boost Drive.

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

Why do some of you think the amount of RAM would make the application load faster? I'm hardly a computer science expert, but I don't see why 8gb vs 16gb would make a difference. So long as you have as much RAM as the application wants, of course.

8GB vs 16GB may have no impact, but DCS is one of the few "games" out there, that can easily use more than 3GB of RAM. So depending on your rig the components (actually their drivers) and the OS needs some additional RAM 1GB or more and 4GB is not enough to prevent caching on the HDD... and that will slow ANY program, note that an SSD will reduce the problem, but if this happens while flying you will have stutters, SSD or not. :smilewink:

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to comment
Share on other sites

Funny people mentioning the UH-1 module and protection - the CTDs I've had (first ever in DCSW) since the 1.2.6 patch were all cited as caused by uh1_protect.dll and I wasn't even flying it.

 

I'm also very suss of the new Mi-8 - my sim slows to a crawl whenever one is around, otherwise it's in the high 50s fps.

 

It's hard for me to know if my load times are longer without actually timing it. My load bar fills to about 1/3 of the way, then there is about 20-30 secs (guess) pause and it jumps straight into the cockpit.

 

I pick up my guitar every time I load the first mission and twang the time away! :smilewink:

 

oh yeh - 6GB DDR3 here with 4.3GHz i5 SB and an old SATA hard drive. I would have an SSD if I had any decent money. We aren't all well enough off to have the latest kit. tbh I never had reason for it, either, up to now. Planning one for next year.


Edited by JD_LincsUK
Link to comment
Share on other sites

I just upgraded my computer thoroughly and it's fairly fast and clean... I don't install any unnecessary junk. I'm careful about it. I do have a 128GB SSD which is great... best upgrade you can do for the money. It's a very perceptible upgrade but I don't think it's the answer to the problems some here are having with load times. Though a good defrag of any HDD never hurt! I only use my SSD for mandatory programs and applications, everything else I store on a HDD. Though I have fast memory I only have 4GBs of it and like I wrote earlier, my mission load times are no more than 20-30 seconds.

 

And there was no difference in load times after I updated to DCS World 1.2.6.

 

Maybe you guys could try eliminating unnecessary startup items. You know, type in "msconfig" and start unticking startup items. Especially you guys who have Steam stuff installed. It may be conflicting with the ED installation of DCS World. I'm just grasping at straws but something is definitely wrong and when the problem is found we'll all slap ourselves on the forehead and say "of course, I should have thought of that sooner". At least I hope that's what happens.

 

Good luck,

 

Bob.

 

ETA - I forgot, when I recently upgraded my computer I went with 8GBs of memory. I used to have 4.


Edited by bob charles

Asus P8Z77-V Pro - Intel I7 3770K@4.2Ghz - Win7 64 - Corsair Vengeance 8GB (2x4GB) DDR3 1866 MHZ - 128GB Crucial M4 SSD - EVGA GTX 680 - X-Fi Fatal1ty - Thermaltake 1050W PSU - Self-Designed Water Cooling - HOTAS Warthog - Etc.

Link to comment
Share on other sites

One thing that maybe helps. Maybe it was mentioned. I don't upgrade, I do a full uninstall and install every time a major change happens (ie jump to 1.2.6) Perhaps this helps, I don't know. Ali know is that I have fast loading times and no SSD with CA, A10, Ka, FC3 and P51 installed.

 

Oh, I also defrag weekly using perfect-disk, set to performance placement.

See, decide, attack, reverse -- Colonel Erich "Bubi" Hartmann

 

MSI Trident X 10th with 10700F, 2070 Super Ventus, 32 Gb DDR4 RAM, NVMe SSD for OS, 1 TB 870 Evo SSD for DCS, Quest 2

 

Link to comment
Share on other sites

I read this post a few days ago because i was having these loading problems, which i didnt have before the last patch. So i decided to uninstall and reinstall everything from scratch, downloading every module separatedly but the loading times (for entering mission and for getting out the mission) are really long, so much i really feel lazy about flying because everytime i have to leave mission or restart or start e new one i really don't feel like wasting time.

 

I didn't had any loading problems before, i consider my PC abobe average (works great with every game at mx settings). I also suffer from loading problems while flying, like when i fire my first rovkets, or the first weapon touches floor with the smoke effects doing really bad on my computer...

 

I hope this changes a a bit on the future because i dont feel like wasting 5min+ waiting (like 3+ min entering mission and another 2 leaving) everytime i wanna play a mission :(

Link to comment
Share on other sites

From the ME (1 Huey on 2000ft in front of the Kobuleti Runway (to train AR`s)) pressing the Fly button to the Pause Screen of the Huey cockpit takes 1:05 min for me.

Would think that`s ok for my vintage PC with the low amount of RAM. 1 Velociraptor (10.000 RPM) HDD for Win and 1 Velociraptor only for Games.

 

Do the OP have the same huge loading times when loading other missions for another module?

Deutsche DCS-Flughandbücher

SYSSpecs: i7-4790K @4GHz|GA-Z97X-SLI|16GB RAM|ASUS GTX1070|Win10 64bit|TrackIR5|TM Warthog/Saitek Pro Pedals

Link to comment
Share on other sites

the same huge loading times when loading other missions for another module?

You are right. I was testing with MI8 and SU-25 and had the same long loading times, what i didn't was try it with another mission. I made one myself and everything woorks perfect. I was flying one of the campaign missions for UH-1 where you have to do CAS on the oposite side of the bridge where your companions are. It seems that mission is overloaded with some scripts or whatever made my comp struggle

Link to comment
Share on other sites

Same problem here..

 

I tried a new install with a freshly downloaded copy.

Since 1.2.6, My load time is hell (3 min or more on the SU-25T default GND attack mission).

 

It seems that when the load screen is at about 60%, the computers hangs for 2 or 3 minutes because at that time, the TeamSpeak keeps disconnecting.

 

This is also happening to other members my flightsim community.

 

ED - Please help...

Link to comment
Share on other sites

Please report if it improves anything :thumbup:

 

So I guess a completely clean install is the way to go? I was hoping to avoid that on my garbage net connection, but honestly the load times are making DCS unplayable right now, so I guess I'll give it a shot.

I did full reinstall but loading times since 1.2.6 are terrible. And i have 16 gb of ram, i5 2500k. Also when in multiplayer when i need to select my flight slot, i have to wait for like 1 minute for game to recognize my mouse button click. What the frack?

Also i reduced terrain preload to 10 meters...after that loading times are still slow


Edited by hreich

[sIGPIC][/sIGPIC]

Pilot from Croatia

Link to comment
Share on other sites

With logging

 

Maybe someone can read these log files and understand better where the problem is:

 

me.log:

 

=== Log opened UTC 2013-09-20 20:53:14

00000.000 INFO VFS: Using 'Saved Games': "C:\Users\Rony\Saved Games"

00000.002 INFO LAUNCHER: Launch command: C:\Program Files\Eagle Dynamics\DCS World\bin\dcs.exe --noreplay --trackfile "C:\Users\Rony\AppData\Local\Temp\DCS\LastMissionTrack.trk" "C:\Users\Rony\AppData\Local\Temp\DCS\tempMission.miz"

00395.454 UNKNOWN main: locale: en EN

00396.894 UNKNOWN main: me_db_api creation started

00402.248 UNKNOWN main: MOD loading: Scripts/Database//CoreModules/WWII Units/entry.lua

00402.311 UNKNOWN main: MOD loading: Scripts/Database//CoreModules/WWII Units/FW-190D9.lua

00402.312 UNKNOWN main: MOD loading: Scripts/Database//CoreModules/WWII Units/Views.lua

00402.321 UNKNOWN main: MOD loading: ./mods/aircrafts/Su-25T/entry.lua

00402.360 UNKNOWN main: MOD loading: ./DemoMods/tech/CombinedArms/entry.lua

00402.403 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/A-10A/entry.lua

00402.404 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/A-10C/entry.lua

00402.435 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Flaming Cliffs/entry.lua

00402.474 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Ka-50/entry.lua

00402.475 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Mi-8MTV2/entry.lua

00402.478 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/P-51D/entry.lua

00402.479 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Su-25A/entry.lua

00402.480 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Uh-1H/entry.lua

00402.481 UNKNOWN main: PLUGINS START-------------------------------------------------

00402.481 UNKNOWN main: plugin: World War II AI Units by Eagle Dynamics applied

00402.481 UNKNOWN main: plugin: Su-25T by Eagle Dynamics applied

00402.495 UNKNOWN main: plugin: Combined Arms by Eagle Dynamics applied

00402.495 UNKNOWN main: plugin: Flaming Cliffs by Eagle Dynamics applied

00402.495 UNKNOWN main: plugin: A-10A by Eagle Dynamics applied

00402.505 UNKNOWN main: plugin: A-10C Warthog by Eagle Dynamics applied

00402.505 UNKNOWN main: plugin: Ka-50 Black Shark by Eagle Dynamics applied

00402.505 UNKNOWN main: plugin: Mi-8MTV2 Hip by Belsimtek applied

00402.505 UNKNOWN main: plugin: P-51D Mustang by Eagle Dynamics applied

00402.505 UNKNOWN main: plugin: Su-25A by Eagle Dynamics applied

00402.505 UNKNOWN main: plugin: UH-1H Huey by Belsimtek applied

00402.517 UNKNOWN main: PLUGINS DONE--------------------------------------------------

00402.620 UNKNOWN main: ./MissionEditor/data/scripts/unitsclasses.lua loaded

00402.650 UNKNOWN main: ./MissionEditor/data/NewMap/classifier.lua loaded

00402.769 UNKNOWN main: me_db_api creation complete

00403.377 UNKNOWN main: options data successfully loaded

00403.847 INFO EDCORE: createSerialQueue IOQueue

00403.913 ERROR VFS: add_location {"My Missions", "C:\Users\Rony\Saved Games\DCS\Missions\"}: path already added as "My Missions"

00421.121 ERROR DXGUI_EDGE_RENDER: Cannot load texture ''

00422.734 INFO SOUND: loaded 596 sdefs from ".\sounds\sdef"

00422.900 INFO SOUND: XAudio2: Using device ID:'{0.0.0.00000000}.{b2938f00-5fe4-40d1-a8dc-39e67ba19faa}' Name:'Speakers (Realtek High Definition Audio)', channels: 2

00422.900 INFO SOUND: XAudio2: channel layout: Headphones/Stereo

00424.103 INFO SOUND: Using SSE FTZ/DAZ mode.

00428.710 UNKNOWN main: Cannot load skin[windowHeaderSkin] from file [nil]

00440.054 UNKNOWN main: Mission C:\Users\Rony\AppData\Local\Temp\DCS\tempMission.miz loaded

00440.671 UNKNOWN main: checking introduction C:\Users\Rony\AppData\Local\Temp\DCS\tempMission.miz

00440.672 UNKNOWN main: introduction NOT found

00445.777 UNKNOWN main: turning log false

00445.848 INFO SOUND: detaching sdef path ".\sounds\sdef\"

=== Log closed.

Link to comment
Share on other sites

DCS.LOG part 1

 

=== Log opened UTC 2013-09-20 20:53:16

00000.000 INFO EDCORE: createSerialQueue IOQueue

00000.109 INFO VFS: Using 'Saved Games': "C:\Users\Rony\Saved Games"

00000.110 INFO DCS: DCS/1.2.6.17746 (x86_64; Windows/6.1.7601)

00000.127 INFO Dispatcher: 2013/9/20 23:53 V1305221100

00000.188 INFO INPUT: Read queue length is 4096

00000.188 INFO INPUT: Input thread started.

00000.193 INFO NET: events.lua loaded

00000.198 WARNING LOG: 1 duplicate message(s) skipped.

00000.198 INFO NET: loading ./Scripts/net/default.cfg : OK

00000.198 INFO NET: loading C:\Users\Rony\Saved Games\DCS\Config/network.cfg : OK

00000.198 INFO NET: loading ./Scripts/net/net_types.lua : OK

00000.198 INFO NET: default_conn is 3

00000.261 INFO SOUND: loaded 596 sdefs from "sounds\sdef"

00000.265 INFO SOUND: XAudio2: Using device ID:'{0.0.0.00000000}.{b2938f00-5fe4-40d1-a8dc-39e67ba19faa}' Name:'Speakers (Realtek High Definition Audio)', channels: 2

00000.265 INFO SOUND: XAudio2: channel layout: Headphones/Stereo

00000.325 INFO SOUND: Using SSE FTZ/DAZ mode.

00000.329 INFO WorldPlugIns: Loaded plugin module CockpitBase.dll

00000.551 UNKNOWN WinMain: MOD loading: ./Scripts/Database//CoreModules/WWII Units/entry.lua

00000.555 UNKNOWN WinMain: MOD loading: ./Scripts/Database//CoreModules/WWII Units/FW-190D9.lua

00000.555 UNKNOWN WinMain: MOD loading: ./Scripts/Database//CoreModules/WWII Units/Views.lua

00000.556 UNKNOWN WinMain: MOD loading: ./mods/aircrafts/Su-25T/entry.lua

00000.557 UNKNOWN WinMain: MOD loading: ./DemoMods/tech/CombinedArms/entry.lua

00000.557 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/A-10A/entry.lua

00000.557 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/A-10C/entry.lua

00000.558 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/Flaming Cliffs/entry.lua

00000.558 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/Ka-50/entry.lua

00000.559 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/Mi-8MTV2/entry.lua

00000.559 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/P-51D/entry.lua

00000.559 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/Su-25A/entry.lua

00000.560 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/Uh-1H/entry.lua

00000.560 UNKNOWN WinMain: PLUGINS START-------------------------------------------------

00000.560 UNKNOWN WinMain: plugin: World War II AI Units by Eagle Dynamics applied

00000.561 UNKNOWN WinMain: plugin: Su-25T by Eagle Dynamics applied

00000.561 UNKNOWN WinMain: plugin: Combined Arms by Eagle Dynamics applied

00000.561 UNKNOWN WinMain: plugin: Flaming Cliffs by Eagle Dynamics applied

00000.561 UNKNOWN WinMain: plugin: A-10A by Eagle Dynamics applied

00000.561 UNKNOWN WinMain: plugin: A-10C Warthog by Eagle Dynamics applied

00000.561 UNKNOWN WinMain: plugin: Ka-50 Black Shark by Eagle Dynamics applied

00000.561 UNKNOWN WinMain: plugin: Mi-8MTV2 Hip by Belsimtek applied

00000.561 UNKNOWN WinMain: plugin: P-51D Mustang by Eagle Dynamics applied

00000.561 UNKNOWN WinMain: plugin: Su-25A by Eagle Dynamics applied

00000.561 UNKNOWN WinMain: plugin: UH-1H Huey by Belsimtek applied

00000.561 UNKNOWN WinMain: PLUGINS DONE--------------------------------------------------

00000.567 UNKNOWN WinMain: ./MissionEditor/data/scripts/unitsclasses.lua loaded

00000.569 UNKNOWN WinMain: ./MissionEditor/data/NewMap/classifier.lua loaded

00000.583 INFO SOUND: loaded 0 sdefs from "c:\users\rony\saved games\dcs\sounds\sdef"

00000.584 INFO DXRENDERER: Creating Resource "Unicode" of type 5

00003.026 WARNING LOG: 8 duplicate message(s) skipped.

00003.026 INFO DCS: srRes = 422860543, srGoodValue = 422860543 skip

00003.033 UNKNOWN WinMain: DCS started

00003.066 UNKNOWN WinMain: Speech.phrase module loaded

00003.096 UNKNOWN WinMain: "Allied Flight" role

00003.097 UNKNOWN WinMain: "Common" - "ENG" found

00003.097 UNKNOWN WinMain: "GERMANY" accent found

00003.097 UNKNOWN WinMain: "FRANCE" accent found

00003.104 UNKNOWN WinMain: "RUSSIA" accent found

00003.107 UNKNOWN WinMain: "USA" accent found

00003.107 UNKNOWN WinMain: voice 1 found

00003.107 UNKNOWN WinMain: voice 2 found

00003.107 UNKNOWN WinMain: voice 3 found

00003.107 UNKNOWN WinMain: "SPAIN" accent found

00003.107 UNKNOWN WinMain: "UK" accent found

00003.108 UNKNOWN WinMain: "Common" - "RUS" found

00003.109 UNKNOWN WinMain: voice 1 found

00003.131 UNKNOWN WinMain: voice 2 found

00003.133 UNKNOWN WinMain: voice 3 found

00003.137 UNKNOWN WinMain: voice 4 found

00003.137 UNKNOWN WinMain: voice 5 found

00003.137 UNKNOWN WinMain: voice 6 found

00003.138 UNKNOWN WinMain: "A-10 VMU" role

00003.138 UNKNOWN WinMain: "A-10C" - "ENG" found

00003.139 UNKNOWN WinMain: "ATC" role

00003.139 UNKNOWN WinMain: "Common" - "ENG" found

00003.155 UNKNOWN WinMain: "Common" - "RUS" found

00003.156 UNKNOWN WinMain: voice 1 found

00003.156 UNKNOWN WinMain: voice 2 found

00003.156 UNKNOWN WinMain: voice 3 found

00003.156 UNKNOWN WinMain: voice 4 found

00003.156 UNKNOWN WinMain: "AWACS" role

00003.157 UNKNOWN WinMain: "Common" - "ENG" found

00003.158 UNKNOWN WinMain: "Common" - "RUS" found

00003.158 UNKNOWN WinMain: "PLAYER" role

00003.159 UNKNOWN WinMain: "Common" - "ENG" found

00003.168 UNKNOWN WinMain: "Ka-50" - "ENG" found

00003.172 UNKNOWN WinMain: "Common" - "RUS" found

00003.173 UNKNOWN WinMain: "ALMAZ" role

00003.173 UNKNOWN WinMain: "Ka-50" - "ENG" found

00003.174 UNKNOWN WinMain: "Ka-50" - "RUS" found

00003.175 UNKNOWN WinMain: "BETTY" role

00003.175 UNKNOWN WinMain: "Common" - "ENG" found

00003.176 UNKNOWN WinMain: "Common" - "GER" found

00003.176 UNKNOWN WinMain: "Common" - "RUS" found

00003.177 UNKNOWN WinMain: "Ground Crew" role

00003.177 UNKNOWN WinMain: "Common" - "ENG" found

00003.178 UNKNOWN WinMain: "Common" - "RUS" found

00003.179 UNKNOWN WinMain: "JTAC" role

00003.179 UNKNOWN WinMain: "Common" - "ENG" found

00003.189 UNKNOWN WinMain: "WINGMAN" role

00003.189 UNKNOWN WinMain: "Common" - "ENG" found

00003.190 UNKNOWN WinMain: voice 1 found

00003.190 UNKNOWN WinMain: voice 2 found

00003.190 UNKNOWN WinMain: voice 3 found

00003.190 UNKNOWN WinMain: "Ka-50" - "ENG" found

00003.191 UNKNOWN WinMain: voice 1 found

00003.191 UNKNOWN WinMain: voice 2 found

00003.191 UNKNOWN WinMain: voice 3 found

00003.192 UNKNOWN WinMain: "Common" - "RUS" found

00003.192 UNKNOWN WinMain: voice 1 found

00003.192 UNKNOWN WinMain: voice 2 found

00003.192 UNKNOWN WinMain: voice 3 found

00003.193 UNKNOWN WinMain: "Ka-50" - "RUS" found

00003.193 UNKNOWN WinMain: voice 1 found

00003.193 UNKNOWN WinMain: voice 2 found

00003.193 UNKNOWN WinMain: voice 3 found

00003.193 UNKNOWN WinMain: "CCC" role

00003.194 UNKNOWN WinMain: "TANKER" role

00003.195 UNKNOWN WinMain: "Common" - "ENG" found

00003.196 UNKNOWN WinMain: "Common" - "RUS" found

00003.196 UNKNOWN WinMain: Speech.common modules loaded

00003.208 UNKNOWN WinMain: Speech.NATO module loaded

00003.217 UNKNOWN WinMain: Speech.USSR module loaded

00003.217 UNKNOWN WinMain: Speech module loaded

00003.446 ERROR DXGUI_EDGE_RENDER: Cannot load texture ''

00003.965 INFO Dispatcher: loading mission file: "C:\Users\Rony\AppData\Local\Temp\DCS\tempMission.miz"

00004.845 INFO TERRAIN: lSystem::lSystem

00004.845 INFO TERRAIN: lSystem::Init Bazar/Terrain/terrain.cfg.lua

00004.846 INFO EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_infrared.lua

00004.852 INFO EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_land.lua

00004.860 INFO EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_landheight.lua

00004.861 INFO EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_lights.lua

00004.867 INFO EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_map.lua

00004.877 INFO EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_mfd.lua

00004.878 INFO EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/land3.1.lua

00004.885 INFO EDTERRAINGRAPHICS3: lma: .///Bazar/Graphics/lma/edge_shelf.lua

00004.951 ERROR VFS: Can't mount './Scripts/Database//CoreModules/WWII Units/Liveries' to '/textures//liveries/'.

00004.968 INFO SOUND: loaded 16 sdefs from ".\scripts\database\coremodules\wwii units\sounds\sdef"

00004.968 INFO WEAPONSBASE: srRes = 959731252, srGoodValue = 959731252 skip

00005.471 INFO VISUALIZER: envlevelel 1

00006.798 UNKNOWN InputLuaBinder::InputLuaBinder: Scripts/Input/ExplorationsLayer/mouse/default.lua

00006.798 UNKNOWN InputLuaBinder::InputLuaBinder: Scripts/Input/ExplorationsLayer/keyboard/default.lua

Link to comment
Share on other sites

DCS.LOG part 2

 

00006.798 UNKNOWN InputLuaBinder::InputLuaBinder: nil

00006.799 UNKNOWN InputLuaBinder::InputLuaBinder: scripts/input/CommandMenuItems.lua

00006.817 UNKNOWN InputLuaBinder::InputLuaBinder: scripts/input/TrainingWaitForUser.lua

00006.818 UNKNOWN InputLuaBinder::InputLuaBinder: scripts/input/JFT.lua

00006.842 UNKNOWN InputLuaBinder::InputLuaBinder: Config/Input/Aircrafts//default/mouse/default.lua

00006.843 UNKNOWN InputLuaBinder::InputLuaBinder: Config/Input/Aircrafts//default/keyboard/default.lua

00006.884 UNKNOWN InputLuaBinder::InputLuaBinder: Config/Input/Aircrafts//default/joystick/default.lua

00006.966 INFO DCS: Dispatcher: initial random seed = 402925

00006.966 INFO DCS: Dispatcher: apply random seed = 402925

00006.983 INFO TERRAIN: lSystem::Load()

00013.490 INFO EDOBJECTS: shape trees_1_blk not found in shapetables

00013.490 INFO EDOBJECTS: shape trees_3_blk not found in shapetables

00013.490 INFO EDOBJECTS: shape trees_5_blk not found in shapetables

00013.490 INFO EDOBJECTS: shape trees_6_blk not found in shapetables

00013.490 INFO EDOBJECTS: shape trees_7_blk not found in shapetables

00013.490 INFO EDOBJECTS: shape trees_8_blk not found in shapetables

00013.490 INFO EDOBJECTS: shape trees_9_blk not found in shapetables

00013.490 INFO EDOBJECTS: shape trees_2_blk not found in shapetables

00013.490 INFO EDOBJECTS: shape trees_4_blk not found in shapetables

00013.498 INFO TERRAIN: lSystem::InitSurface()

00013.672 INFO TERRAIN: lSystem::InitScenes()

00013.709 INFO WORLDGENERAL: loaded from mission Scripts/World/GPS_GNSS.lua

00015.901 ERROR Lua::Config: load error .\Bazar\Effects\SmokeTail\High\smokeBigRocket.cfg:can't open '.\Bazar\Effects\SmokeTail\High\smokeBigRocket.cfg'.

00015.902 ERROR Lua::Config: load error .\Bazar\Effects\SmokeTail\High\smokeNoSharpen.cfg:can't open '.\Bazar\Effects\SmokeTail\High\smokeNoSharpen.cfg'.

00015.903 ERROR Lua::Config: load error .\Bazar\Effects\SmokeTail\High\traceBigRocket.cfg:can't open '.\Bazar\Effects\SmokeTail\High\traceBigRocket.cfg'.

00015.903 ERROR Lua::Config: load error .\Bazar\Effects\SmokeTail\High\traceNoSharpen.cfg:can't open '.\Bazar\Effects\SmokeTail\High\traceNoSharpen.cfg'.

00016.750 ERROR Lua::Config: load error .\Bazar\Effects\Damage/Fire\High\fire.cfg:can't open '.\Bazar\Effects\Damage/Fire\High\fire.cfg'.

00017.350 INFO WORLDGENERAL: loaded from mission Config/View/SnapViewsDefault.lua

00017.350 INFO WORLDGENERAL: loaded from mission Config/View/View.lua

00017.351 INFO WORLDGENERAL: loaded from mission Config/View/Server.lua

00017.411 INFO Config: netview started

00018.347 WARNING NGMODEL: Model 'trees_1_blk' has invalid bounding box.

00018.348 WARNING NGMODEL: Model 'trees_3_blk' has invalid bounding box.

00018.348 WARNING NGMODEL: Model 'trees_5_blk' has invalid bounding box.

00018.348 WARNING NGMODEL: Model 'trees_6_blk' has invalid bounding box.

00018.348 WARNING NGMODEL: Model 'trees_7_blk' has invalid bounding box.

00018.540 WARNING NGMODEL: Model 'trees_8_blk' has invalid bounding box.

00018.540 WARNING NGMODEL: Model 'trees_9_blk' has invalid bounding box.

00018.882 WARNING NGMODEL: Model 'trees_2_blk' has invalid bounding box.

00018.909 WARNING NGMODEL: Model 'trees_4_blk' has invalid bounding box.

00019.652 INFO DCS: ComplexTask::open_state(). Precached tasks data loading.

00019.687 INFO DCS: ComplexTask::load_task_data(). "Follow_Line" task data loaded.

00019.776 INFO DCS: ComplexTask::load_task_data(). "Follow_Vector" task data loaded.

00019.813 INFO DCS: ComplexTask::load_task_data(). "Follow_Vector_Old" task data loaded.

00019.899 INFO DCS: ComplexTask::load_task_data(). "Approach" task data loaded.

00019.967 INFO DCS: ComplexTask::load_task_data(). "Cannon_Ground_Attack" task data loaded.

00020.044 INFO DCS: ComplexTask::load_task_data(). "Rocket_Attack" task data loaded.

00020.097 INFO DCS: ComplexTask::load_task_data(). "Level_Bombing" task data loaded.

00020.180 INFO DCS: ComplexTask::load_task_data(). "Dive_Bombing" task data loaded.

00020.239 INFO DCS: ComplexTask::load_task_data(). "Missile_Ground_Target_Attack" task data loaded.

00020.265 INFO DCS: ComplexTask::load_task_data(). "Missile_Ground_Target_Level_Attack" task data loaded.

00034.638 UNKNOWN InputLuaBinder::InputLuaBinder: ./mods/aircrafts/Su-25T/Input/su-25T/mouse/default.lua

00034.666 UNKNOWN InputLuaBinder::InputLuaBinder: ./mods/aircrafts/Su-25T/Input/su-25T/keyboard/default.lua

00034.687 UNKNOWN InputLuaBinder::InputLuaBinder: Config/Input/Aircrafts/base_keyboard_binding.lua

00034.740 UNKNOWN InputLuaBinder::InputLuaBinder: ./mods/aircrafts/Su-25T/Input/su-25T/joystick/default.lua

00034.764 UNKNOWN InputLuaBinder::InputLuaBinder: Config/Input/Aircrafts/base_joystick_binding.lua

00035.076 INFO DCS: wHumanPlane::Init(InitData): New Flight Model Init finished.

00037.230 ERROR GRAPHICSXP: ModelManager: can't find Cockpit_Su-25T

00037.291 ERROR GRAPHICSXP: ModelManager: can't find Kabina-Su-25T-Glass

00037.316 ERROR DXRENDERER: DXDefTexture: failed to open file knopki.tga

00037.514 ERROR DXRENDERER: DXDefTexture: failed to open file pribory-1-39.bmp

00039.481 UNKNOWN WinMain: Loading command panel from "./mods/aircrafts/Su-25T/comm.lua"

00039.702 INFO WORLDGENERAL: loaded from mission Scripts/World/birds.lua

00039.703 INFO DCS: dbox failed Initialize -7

00040.086 INFO EDTERRAINGRAPHICS3: Force loading pipeline 'lockon'. Radius 150000.000000. Pos=-348614.468750,796.957031,628472.125000!

00040.236 ERROR DXRENDERER: DXDefTexture: failed to open file land_l2_-25_27.png

00040.592 ERROR DXRENDERER: DXDefTexture: failed to open file land_l2_-25_28.png

00040.600 ERROR DXRENDERER: DXDefTexture: failed to open file land_l2_-25_29.png

00041.001 ERROR DXRENDERER: DXDefTexture: failed to open file land_l2_-25_30.png

00041.009 ERROR DXRENDERER: DXDefTexture: failed to open file land_l2_-25_31.png

00041.806 ERROR DXRENDERER: DXDefTexture: failed to open file land_l2_-25_32.png

00041.814 ERROR DXRENDERER: DXDefTexture: failed to open file land_l2_-25_33.png

00042.198 ERROR DXRENDERER: DXDefTexture: failed to open file land_l2_-25_34.png

00042.240 ERROR DXRENDERER: DXDefTexture: failed to open file land_l2_-25_35.png

00087.161 INFO EDTERRAINGRAPHICS3: force loading finished!

00087.161 INFO EDTERRAINGRAPHICS3: Force loading pipeline 'map'. Radius 30000.000000. Pos=-348614.468750,796.957031,628472.125000!

00088.103 INFO EDTERRAINGRAPHICS3: force loading finished!

00206.458 INFO DXRENDERER: Creating Resource "Unicode" of type 5

00316.451 ERROR DXRENDERER: DXRenderer::SetRenderTarget(light.rend, 0), Unknown

00327.717 ERROR DXRENDERER: StretchRect:, D3DERR_INVALIDCALL

00332.670 ERROR Trigger: can't execute trigger, err:"[string "?"]:1: bad argument #1 to 'loadstring' (string expected, got function)"

00337.648 WARNING LOG: 1 duplicate message(s) skipped.

00337.648 ERROR DXRENDERER: DXDefTexture: failed to open file pribory-1-39.bmp

00337.841 ERROR DXRENDERER: DXDefTexture: failed to open file knopki.tga

00338.097 ERROR SOUND: source_is_playing(-1): invalid source

00344.936 INFO Config: netview stopped

00354.691 INFO SOUND: detaching sdef path ".\scripts\database\coremodules\wwii units\sounds\sdef\"

00354.691 INFO SOUND: detaching sdef path "c:\users\rony\saved games\dcs\sounds\sdef\"

00354.691 INFO SOUND: detaching sdef path "sounds\sdef\"

00354.846 INFO TERRAIN: lSystem::Exit()

00354.846 INFO TERRAIN: lSystem::CleanScenes()

00370.162 INFO INPUT: Input thread stopped.

=== Log closed.

Link to comment
Share on other sites

@Bob Charles & RonyS: Do you guys have any USB devices plugged in other than mouse keyboard and the HOTAS? I have a Hypothesis I would like to test. Unplug them (ie. Printer Device) and run DCS looking to repeat the long load times.

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

Myself I’m less concern about the loading time, then the end results which is gameplay FPS and so far I’m very happy. As for loading time I haven’t seen any drastic results. 32 bit users(especially XP users, only 198 days before MS dumps it) should way think of dumping that environment and jump in the 64bit win7+ wagon...

 

http://countingdownto.com/countdown/143839


Edited by TheMoose

Antec 900 gaming tower, PSU: Corsair 750W, Q6600, Asus P5K, 8Gig Mushkin, Nvidia eVGA 280 GTX Superclocked 1G DDR3, SSDNOW200 Kingston Drive, TrackIr 3000+Vector, Logitech Extreme 3D Pro joystick, Saitek rudder pedals pro, Sharp 42" inch LCD Aquo. OS: windows 7 64bit.

Link to comment
Share on other sites

my mission load times have become completely un reasonable , and is now stopping me from playing.

I was fine in 125 ...since getting 126 and Mi8 (on same day), it takes somewhere near 7 mins to load, and as someone else above said, my machine is completely 100% utilized ..other background apps (winamp for eg) stutter and pause during this laod process...theyve never done that before..

 

I have plenty of swap space, though only have 4G memory total, so I get the feeling it is pre caching a LOT more data than it used too...is it compiling shaders?...is it pre caching more sounds than it used too?..

Dunno, but something has turned the load times to complete sh*t for me.

 

Once in game, framerate etc is fine.

 

same goes for exiting a mission....my machine stalls for 5 or 6 minutes while it does god knows what (grinding away on my hard drive like it's no tomorrow).

 

Based on nothing other than "it was fine before, and it's not fine now" I definitely feel someone needs to do a performance pass on the mission load and figure what's made it unreasonably slow (for some machines).

 

specs fwiw:

4GB

Win7 ultimate (x64)

E8600 @ 3.33 (dual core)

Nv GTX 260

 

I run at medium, 1920*1200

 

Its just not worth waiting for that long (7 - 10 mins) just to mess around in the Mi8 cockpit, which is all I really want to do.

 

Hope the chaps have a performance patch in mind.

 

yes, I am aware my machine is hardly top spec these days ;) but it's always been fine with DCS

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...