Jump to content

MFCD for Android tablets (phones)


Recommended Posts

Hi Stillclock1,

thank you for your purchase, support and feedback !

I will look into this coordinates multiplayer issue and will try to resolve it.

Cheers,

colo

Hi colo,

 

Whatever caused the issue in multiplayer must have been server-specific, because it worked great in a different server.

 

I will screenshot the settings of each next chance I get.

 

Both were PvE, didn't work in Caucasus, did work in the Persian Gulf.

Link to post
Share on other sites
  • Replies 608
  • Created
  • Last Reply

Top Posters In This Topic

Having severe issues getting this going on 2.5 stable, windowed mode, 2 monitors, and 2 tablets. As soon as I open .bat as admin, i get the DCS path cannot be found message. Ive ran this from both desktop and c/prog files/dcs world paths and receive the same message. I also cannot find the drag/drop option screen and the menu screen that the error message refers me to. Please help me out getting this going. The server sees and connects to both of my tablets. Thats as far as it will go. Thanks for any and all help. Brian


Edited by Buj818
Link to post
Share on other sites
Hi colo,

Whatever caused the issue in multiplayer must have been server-specific, because it worked great in a different server.

I will screenshot the settings of each next chance I get.

Both were PvE, didn't work in Caucasus, did work in the Persian Gulf.

 

 

Stillclock1 thank you for your feedback !

Intel Core i9 10900, 32 GB RAM 3600 MHz, Nvidia RTX 2070 super, NVMe 1 TB, Thrustmaster Warthog + pedals, Cougar MFDs, TrackIR, aInstruments

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
Having severe issues getting this going on 2.5 stable, windowed mode, 2 monitors, and 2 tablets. As soon as I open .bat as admin, i get the DCS path cannot be found message. Ive ran this from both desktop and c/prog files/dcs world paths and receive the same message. I also cannot find the drag/drop option screen and the menu screen that the error message refers me to. Please help me out getting this going. The server sees and connects to both of my tablets. Thats as far as it will go. Thanks for any and all help. Brian

 

 

Hi Brian,

 

thank you for your extensive email feedback and for reporting rotation bug. Will try to resolve it in next version.

Cheers,

colo

Intel Core i9 10900, 32 GB RAM 3600 MHz, Nvidia RTX 2070 super, NVMe 1 TB, Thrustmaster Warthog + pedals, Cougar MFDs, TrackIR, aInstruments

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

My first issue was screen resolution related. Had to dumb my monitor down to 720p in order for the entire app to be visible. Once Mr Lubos figured that out, he got me up and running very quickly. Still have a few minor things to work out, but this app and the developer are hands down top shelf. Thanks again for all the time and help Mr Lubos!

Link to post
Share on other sites
  • 4 weeks later...
  • 3 weeks later...

Hi,

interesting idea, I own NS 430 module so I will check if it is possible.

There are 3 requirements:

1. to export its display to monitor

2. assign game buttons to NS 430 buttons

3. user must own NS 430 module

If it is possible, I will just make it and add it to aInstruments.

 

 

But currently I am recovering from bad knee injury and waiting for 2 surgeries, so I am not able to make it within 1-2 months.

 

 

Cheers,

colo

Intel Core i9 10900, 32 GB RAM 3600 MHz, Nvidia RTX 2070 super, NVMe 1 TB, Thrustmaster Warthog + pedals, Cougar MFDs, TrackIR, aInstruments

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Thank you very much for the answer and for your attention, colo. The first thing, of course, is your health. I will closely follow your activity and I thank you very much for going to study the project to integrate the NS 430 in a second screen in a functional way.

Link to post
Share on other sites

Hi,

I have listened to your feedback on forums and to your emails and here is a roadmap for upcoming aInstruments versions:

 

  • as always bugfix of known bugs

 

  • NS 430 on tablet (if there will be no showstoppers, I must test this)

 

 

  • JF-17 Thunder MFDs

 

  • reworked, categorized and offline-available kneepad on tablet (Maps, SAMs, your own categories and pages, aInstruments manual).
     
    - you will be able to download pages from PC to tablet in various formats to tablet and read them without connection to PC)
     
    - I have permission from 476th vFG so by default there will be all airfields maps for theaters ( you can see 476th vFG great work here: https://forums.eagle.ru/showthread.php?t=201987)
     
    - all SAMs from DCS World with parameters tested within DCS World will be added (now only russian systems are available)
     
    - intelligent page transfer, so only new pages will be transferred to tablet, without the need for transfer on connection with PC, so there will be no delay on tablet app start like now

 

  • PC app will be reworked as Windows native application with more native look and with installer with auto update function, so no more Java runtimes (JRE) will be required on PC

Maybe features will be not implemented in this order. As usually price will stay the same. Due to my knee injury work is done in slower pace than usually, I am waiting for surgeries, but currently due to COVID-19 situation, all non-life treating surgeries are stopped here in Slovakia.

 

As always, thank you for your support and patience ! Please if you like aInstruments, tell friends about it and rate it high on Google Play.

 

Thank you !

 

Cheers,

colo

Intel Core i9 10900, 32 GB RAM 3600 MHz, Nvidia RTX 2070 super, NVMe 1 TB, Thrustmaster Warthog + pedals, Cougar MFDs, TrackIR, aInstruments

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

PROBLEMS WHEN INSTALLING

 

Good morning. I have followed the installation steps of "AINSTRUMENT" but i have the following problem: clicking on "INSTRUMENT PLACEMENT AND MONITOR CONFIGURATION" in the window that only sees the PC monitor doesn´t appear the Tablet and it doesn´t let the configuration do. The Tablet has ANDROIN 5.02

Link to post
Share on other sites

Hello,

thank you for purchasing aInstruments !

 

I am not sure if I understood right, but in "INSTRUMENT PLACEMENT AND MONITOR CONFIGURATION" there should be only your PC monitor(s) visible.

No tablet should be visible there.

 

Please see this video:

Intel Core i9 10900, 32 GB RAM 3600 MHz, Nvidia RTX 2070 super, NVMe 1 TB, Thrustmaster Warthog + pedals, Cougar MFDs, TrackIR, aInstruments

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Only a TV. If I reduce the screen as it puts in the video by dragging the icons inside the side strip, the icons do not stay there, they return to the place where they were. Off screen 1.


Edited by Canduski
Link to post
Share on other sites

Then you should setup it like first 27 seconds of video.

 

In the video, the second rectangle number 2 is shown because the PC has 2 monitors. Number 1 and 2 in the video are PC monitors.

 

If you have only one monitor, you must "sacrify" part of your monitor

for instruments. These instruments on your monitor will be transferred to your tablet.

Intel Core i9 10900, 32 GB RAM 3600 MHz, Nvidia RTX 2070 super, NVMe 1 TB, Thrustmaster Warthog + pedals, Cougar MFDs, TrackIR, aInstruments

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • 2 weeks later...

Hey Colo,

 

It's been a little while since I've checked in but I'm getting everything set up. Currently messing with the Shkval and the Abris in the Ka-50. I'm noticing the colors in the Shkval display seem to be discolored. Rather than greyscale, I'm getting grey scale with a sepia tone for the sky. Is there an option I'm missing or is this a a known thing?


Edited by AesclepiusCrow
Link to post
Share on other sites
  • 1 month later...

Hi,

 

I am having trouble with this, but cannot tell on what side, PC or Tablet.

I have actually two tablets I am testing this with.

 

Conditions: One Tablet Samsung A6 with Android 5.0.1 and the second Huawei with Android 9

Wifi quite ok for normal stuff. 2/3 Bars. (good for 2k Streaming)

 

- First of all, only one of both tablets can be reached at once.

- When connection is established from PC, the tablet remains in "Waiting for Connection" for several time.

> This sometimes gets only (sometimes) solved by wildly clicking on one of the Modules in PC Application (A10c, F/A 18,...)

- Often when testing, the APplication from PC does not allow me to Make the Instrument placement (disabled button)

- Also often the App on tablet seams not to start well. Screen remains black for some minutes.

- The Displays from F/A 18 are totally not sharp (screenshot)

- The only thing which I got to work was one MFCD for the A10c, and the latency of the images was,.. not impressive

- After some tries for F/A 18 I was within two hours (No connection, No content of MFD on tablet, crashing apps, not found tablets at PC) finally having DDI and picture (looked as in screenshot, nothing readable) on my tablet. After 10 seconds and 10 frames, the picture freezed and only the buttons worked afterwards.. no more FLIR image.

 

How can I get those things to work? Is there some special trick that I oversaw in the manual? (http://lumatek.sk/aInstruments/aInstruments.pdf)

aInstruments.thumb.PNG.90be41ba492b8eea2fe5bfdf01918891.PNG

Windows 10 Pro 64Bit - AMD Ryzen 3700X - Zotac 2080 Super - LG 32" 4k Display

 

VPC MongoosT-50CM2 Throttle, VPC WarBRD Base, VPC MongoosT-50CM2 Grip

Link to post
Share on other sites

Hi,

thank you for purchasing aInstruments !

 

Only one tablet reachable

-> try to stop app on both tablets (really stop, not just minimize)

-> then, start app on both tablet first and then start app on PC

-> if you have trouble connecting both tablets, you can try manual method(you can see tablet IP address when you push back button on Android device while running app)

 

 

Disabled button "Instrument placement"

-> at least one tablet must be connected with PC

-> you should run app on PC in admin mode

 

 

Displays from F/A 18 are totally not sharp

-> it seems that something goes wrong with instruments export in current DCS beta, please try it with DCS stable version

 

 

Latency

-> this is almost always network related, streaming of video is different thing (due buffering)

-> please check if your instruments dimension is not greater than 300x300 pixels

 

 

Please try it with DCS stable version and one tablet first with reasonable instruments size. If you have more questions, you can contact me at appsupport@lumatek.sk. I can send you pre-configured monitor profile and help you with configuration.

 

If you are not satisfied with product, you can fully refund your purchase within 48 hours without any action from my side (this is standard Google Play policy)

 

 

Cheers,

colo

Intel Core i9 10900, 32 GB RAM 3600 MHz, Nvidia RTX 2070 super, NVMe 1 TB, Thrustmaster Warthog + pedals, Cougar MFDs, TrackIR, aInstruments

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • 5 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...