Jump to content

unable to install blackshark2


ran56
 Share

Recommended Posts

Hello,

Bought the full BS2, I have DCSW FC3.

When I try to install it I receive this error

Can't install KA-50.1.2.5.16184 into newer DCS World

1.2.5.16508, please download KA-50 1.2.5.16508 installer.

 

I can't find any download with that version.

Any help would be appreciated :)

 

Thanks,

 

Ran.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...