Jump to content

A-10A_1.2.5.16184.220_226.exe module not installing


Gpruitt54
 Share

Recommended Posts

I have DCS A10c. When I attempt to install module A-10A_1.2.5.16184.220_226.exe I get the following message:

 

Cannot install A-10A_1.2.5.16184 into newer DCS World 1.2.5.16184. Please, download A-10A_1.2.5.16508.

 

I don't understand. I have A10c installed, yet the message refers to A10A??? Does DCS World not support A10c?

 

What is the resolution?

Link to comment
Share on other sites

They are two different aircraft. The A-10C that you have installed has nothing to do with the A-10A module that you are trying to install.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

  • 2 years later...

I purchased DCS A10-C in 2011. The version of that initial retail download is 1.1.0.9. I have a product key for that older version. If I download the most current version of the A10-C module, can I use my original product key to activate the download?

Link to comment
Share on other sites

I purchased DCS A10-C in 2011. The version of that initial retail download is 1.1.0.9. I have a product key for that older version. If I download the most current version of the A10-C module, can I use my original product key to activate the download?

yes

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...