Jump to content

cant install A-10c as version is older then DCS world


rsphil
 Share

Recommended Posts

hi all

 

got the a-10c today and downloaded it from the site as directed but when i come to install it it says cant install on a newer version of DCS world and need the latest A-10c version. where do i get this file as cant find it in the download section.

 

thanks:pilotfly:

Link to comment
Share on other sites

Start a Command Prompt

Type: CD\

ENTER Key

Type: CD Program Files\Eagle Dynamics\DCS World\Bin\

ENTER Key

Type: DCS_updater.exe install A-10C

ENTER KEY

 

it will then download and install the latest version.

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...