Jump to content

SPPU-22 Deals no damage


TurboHog
 Share

Recommended Posts

This bug sometimes occurs. I use the track below as an example:

 

- At exactly 7:17:19, I hit an M113 APC with the 23mm rounds from the SPPU-22 gunpod. They are recorded and deal some damage. Nothing wrong here.

- In the minutes following that attack I target a german TPZ vehicle that is standing on the road. You can visually see by the impact effects (watch him closely in freeview) that I hit him multiple times and from different angles. However, his health remains the same and the event log does not register the hits.

 

Clearly a bug that I hope will be fixed soon!

 

The file is called Su-25 tutorial because I made it for a friend who is learning the Su-25

Su-25 Tutorial.trk

'Frett'

Link to comment
Share on other sites

Was this in program mode? Try strafing him again with the gun pods in fixed position and see what happens.

 

It shouldn't make a difference in effectiveness, but this might narrow down the cause of the bug!

 

EDIT:

 

No, has nothing to do with it! tested the Su-25 gorund attack quickstart with adjusted payload and in all possible modes the hits are effective. This only makes troubleshooting more difficult because it's hard to see why it sometimes doesnt work.

 

Hope this bug does not go down the line as one of those known but never fixed bugs. (Ka-50 HUD/Doppler repair, HEI rounds impact sound, Crazy Shkval etc etc.)


Edited by TurboHog

'Frett'

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...