Jump to content

MGRS ME bug


Frostie
 Share

Recommended Posts

In 1.2.5 Mission Editor, could be previous versions too, when you select the map options and deselect the tick box for 'MGRS' it creates a graphical glitch which makes the ME unusable.

 

 

To restore back to normal go to Saved Games\DCS\MissionEditor\layers.lua and change all values to true.

"[51☭] FROSTIE" #55

51st PVO "BISONS"

Fastest MiG pilot in the world - TCR'10

https://100kiap.org

Link to comment
Share on other sites

Sort of sounds similar to this: http://forums.eagle.ru/showthread.php?t=111329

 

Does it do that everytime you select the MGRS layer?

The right man in the wrong place makes all the difference in the world.

Current Projects: Scripting Wiki, Something...

Useful Links: Mission Scripting Tools MIST-(GitHub) MIST-(Thread), SLMOD, IADScript, Mission Editing Wiki!, Mission Building Forum

Link to comment
Share on other sites

Sort of sounds similar to this: http://forums.eagle.ru/showthread.php?t=111329

 

Does it do that everytime you select the MGRS layer?

I've recreated the bug on both my machine and our server.

Rather than being the one option it is a combination of three, MGRS GRID, TOWNS and USER OBJECTS.

 

To restore back to normal go to Saved Games\DCS\MissionEditor\layers.lua and change all values to true.

"[51☭] FROSTIE" #55

51st PVO "BISONS"

Fastest MiG pilot in the world - TCR'10

https://100kiap.org

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...