Jump to content

13. August Update leads to fatal errors


BiBa
 Share

Recommended Posts

13. August Update of today has led to fatal errors where NO single mission is working again! There is no crash file. (see attachment)

247414810_FatalError13Aug.jpg.476454916c67b2c5359c62716719ddd1.jpg

BiBa...............BigBang

WIN 10-64 Pro. MoBo: ASUS ROG STRIX Z390-F GAMING. SSD: SAMSUNG 970 EVO+ M.2. CPU: Intel Core i9-9900K. GPU: MANLI RTX 2080 Ti. RAM: HyperX 3200 MHz 32 GB. Monitor: ASUS VG278H 3D /VR: Pimax 4K/TrackIR-5/SAITEK X55-Yoke-Rudder-Trim Wheel.

Link to comment
Share on other sites

The "Protect.exe" refers to the software that prevents illegal use of the Simulator. Registration fixed this for some. Hope this is all you need. let me know. after.

 

http://www.digitalcombatsimulator.com/en/auth/?register=yes

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

The "Protect.exe" refers to the software that prevents illegal use of the Simulator. Registration fixed this for some. Hope this is all you need. let me know. after.

http://www.digitalcombatsimulator.com/en/auth/?register=yes

I'm registered and successfully logged in.


Edited by Biba

BiBa...............BigBang

WIN 10-64 Pro. MoBo: ASUS ROG STRIX Z390-F GAMING. SSD: SAMSUNG 970 EVO+ M.2. CPU: Intel Core i9-9900K. GPU: MANLI RTX 2080 Ti. RAM: HyperX 3200 MHz 32 GB. Monitor: ASUS VG278H 3D /VR: Pimax 4K/TrackIR-5/SAITEK X55-Yoke-Rudder-Trim Wheel.

Link to comment
Share on other sites

I would think it was just a blip in the down load then. like a click while writing the information kinda thing.

 

No antivirus program running is their?

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

I would think it was just a blip in the down load then. like a click while writing the information kinda thing. No antivirus program running is their?

I've re-downloaded the Update and it's working fine now! Thanks

BiBa...............BigBang

WIN 10-64 Pro. MoBo: ASUS ROG STRIX Z390-F GAMING. SSD: SAMSUNG 970 EVO+ M.2. CPU: Intel Core i9-9900K. GPU: MANLI RTX 2080 Ti. RAM: HyperX 3200 MHz 32 GB. Monitor: ASUS VG278H 3D /VR: Pimax 4K/TrackIR-5/SAITEK X55-Yoke-Rudder-Trim Wheel.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...