Jump to content

engine start since 1.2.5


gavagai
 Share

Recommended Posts

I'm having a hard time starting the engine since 1.2.5. I didn't read about anything in the change log for the P-51. I used to have close to a 100% success rate in 1.2.4.

 

Any ideas? I'm doing everything as I did it before and, err, it's not working.:doh:

 

------------

 

Or maybe it's just Merlin's server that has some interesting atmospheric settings. Cold start works fine with the quick mission.


Edited by gavagai

P-51D | Fw 190D-9 | Bf 109K-4 | Spitfire Mk IX | P-47D | WW2 assets pack | F-86 | Mig-15 | Mig-21 | Mirage 2000C | A-10C II | F-5E | F-16 | F/A-18 | Ka-50 | Combined Arms | FC3 | Nevada | Normandy | Straight of Hormuz | Syria

Link to comment
Share on other sites

About half an inch of throttle ... just started her up yesterday, three times. Ran on the first try, each time, which is unusual for me. After reading some suggestions here about the inch-cracked method not working, I'd decided to give it a go with half an inch instead of one inch or idle. So far, so good; I don't even need to jiggle the mixture lever anymore with this method. give it a shot.

Link to comment
Share on other sites

Just tried no-throttle as dooom recommends and it started the first time. Hmph! Is it an atmospheric setting that makes the difference?

P-51D | Fw 190D-9 | Bf 109K-4 | Spitfire Mk IX | P-47D | WW2 assets pack | F-86 | Mig-15 | Mig-21 | Mirage 2000C | A-10C II | F-5E | F-16 | F/A-18 | Ka-50 | Combined Arms | FC3 | Nevada | Normandy | Straight of Hormuz | Syria

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...