Jump to content

New CY-25 and A-10A icons missing


starsky396
 Share

Recommended Posts

Not sure if I even have the two jets installed, I first updated DCS World and started it up before installing FCS, CY-25, and A-10A to make sure the installation installed correctly, which it did. All the icons were showing including the two new ones. After I installed FC3, I did the same with 25 and A10. After that I started the game up and both the CY-25 and A-10A icons were missing. I am not even sure if they are even installed. Any ideas on why this is happening?

 

Also, I tried repairing DCS world and got a 1.7MB file to download, I downloaded it and nothing happened, so I went on repair DCS again and got the same file asked me to download it.

Link to comment
Share on other sites

Are you saying that you installed FC3 along with the A-10A module and the Su-25A module (which are duplicates of the FC3 aircraft)?

 

Why did you even buy them?

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Didn't buy them. Just installed them.

 

OK. So you installed them with no way to activate them.

 

Without a key to activate them, I am unsure what results you were looking for.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Didn't buy them. Just installed them. Wait... So I wasn't supposed to also install (not purchase, I mean download) the A-10 and Cy-25 modules too?

 

Have you not read any of the discussion about these aircraft?

 

As I said in my previous post, they are duplicates of what is already in FC3. If you own and install FC3 then you already own, and have the software installed, for these aircraft.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Didn't buy them. Just installed them. Wait... So I wasn't supposed to also install (not purchase, I mean download) the A-10 and Cy-25 modules too?
This has led to so much confusion.:cry: If you have FC3, there is no need to buy OR install the A-10A or Su-25.
Link to comment
Share on other sites

This has led to so much confusion.:cry: If you have FC3, there is no need to buy OR install the A-10A or Su-25.

 

It is only confusing if you have not been paying attention.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Ok, I guess I didn't get the part on that the software comes preinstalled with FC3, I thought that they where other modules that I can use my FC3 serial# to activate. The only question left is this, where did the icons for it go? Here's a screenshot.

2134764054_Launcher2013-08-0714-14-38-72.thumb.png.13079fe385775829206061ed98674352.png

Link to comment
Share on other sites

Ok, I guess I didn't get the part on that the software comes preinstalled with FC3, I thought that they where other modules that I can use my FC3 serial# to activate. The only question left is this, where did the icons for it go? Here's a screenshot.
I'm not sure. I have FC3 installed and the icons were there for me for a brief stint but they disappeared.
Link to comment
Share on other sites

I'm guessing the icon goes away for the guys that own FC3 so there isn't a A-10A or Su-25A icon with $$$ above it.

 

That is what I would have done if I were ED.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Either was fine with me, as I just copied/renamed the icon files so that it never displayed the $ sign.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

All of them are located within the folder DCS World\DemoMods. There are folders for each module with several png files. I did not look into the details of why there were so many. I just deleted the ones with the $ and made copies of the others with the names of the deleted files. This way, regardless of the file displayed, there will be no $ on it.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

But how did you get the icon to even appear?

 

I did this the day after 1.2.5 was first released (I am one of those that was bugged by the $ signs). I have not fired the sim up since the last update so if they disappeared then, I have not noticed on my installation.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...