Jump to content

VERY strange. Connect to MP server and Arma 2 launches?!


ez
 Share

Recommended Posts

Just experienced a very strange problem. I launch DCS World Multiplayer from the start menu, choose a server and connect, and then the game starts loading.

After a little while loading I see the map appear behind my Helios overlay, and then, Arma 2 launches and DCS World exits!

 

How is this even possible?! :-D

 

My Arma 2 is a Steam version, and my DCS World is not a Steam version.

I also have a lot of crap running in the background - I just wanted to take a break from work and have a little fly around :-)

 

I'm also running Helios and SoftTH. Using a 1x2 monitor layout.

I updated DCS World to the latest version yesterday.

 

Stranger still, when I right-click the Steam icon in the system tray, it thinks the last game I played is "Borderlands DLC: Claptrap's New Robot Revolution" - which I do not own (I do own Borderlands though).

 

Is there something strange going on with the new Steam integration? A potential buffer overflow due to my low available RAM, causing a random Steam call to occur?

 

I'm sure this will sort itself out if I close some programs or reboot, but I thought I should notify you of it because it could be a potential security issue if the game can launch other processes in low memory conditions.

 

(Full system specs: Q9550 @ 3.6GHz, HD 6950 2GB with unlocked shaders, 6GB RAM, SB X-fi platinum, HOTAS Warthog, Logitech G19, Logitech Formula Force EX (I use pedals for rudder and wheel buttons for electrical panel switches), two monitors in 1x2 layout - resolution 1920x2280)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...