Jump to content

Landing Training Mission bug


doveman
 Share

Recommended Posts

When I do this mission, it tells me to turn towards the runway at Batumi on a heading of 130 but if I follow that, it takes me into the mountains way to the right of the airport! What's up with that?

Main rig: i5-4670k @4.4Ghz, Asus Z97-A, Scythe Kotetsu HSF, 32GB Kingston Savage 2400Mhz DDR3, 1070ti, Win 10 x64, Samsung Evo 256GB SSD (OS & Data), OCZ 480GB SSD (Games), WD 2TB and WD 3TB HDDs, 1920x1200 Dell U2412M, 1920x1080 Dell P2314T touchscreen

Link to comment
Share on other sites

The training does not say to fly a heading of 130, but simply set the HSI to 130 (although it should actually be set to 125). After contacting ATC, you are instructed to fly the heading provided by ATC (should be something like 220-230) until you reach the final approach point, at which point you will turn to final approach on runway heading and perform the final approach on the glideslope using the ADI directors.

- EB

[sIGPIC][/sIGPIC]

Nothing is easy. Everything takes much longer.

The Parable of Jane's A-10

Forum Rules

Link to comment
Share on other sites

Yeah I did fly on 230 (or whatever it was) until it told me to turn left onto the runway heading but the only other number I had at this point was 130 so I assumed this was the heading I was supposed to turn to then.

Main rig: i5-4670k @4.4Ghz, Asus Z97-A, Scythe Kotetsu HSF, 32GB Kingston Savage 2400Mhz DDR3, 1070ti, Win 10 x64, Samsung Evo 256GB SSD (OS & Data), OCZ 480GB SSD (Games), WD 2TB and WD 3TB HDDs, 1920x1200 Dell U2412M, 1920x1080 Dell P2314T touchscreen

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...