Jump to content

[CLOSED]Another DCS has stopped working


Havoc25
 Share

Recommended Posts

I have contacted user support a couple of times and have not gotten a resolution. It has been over a month now, so I'm posting here. Below is a copy of the a response they sent me asking if the problem has fixed itself. I go into more detail of what's going on...

"to dest

Andrei, yes I am still having trouble. I have recently switched computers. My new one is an upgrade (at least to me). My previous computer was a Dell, 2 ghz CPU, 1ghz RAM Visiontek 5450 512 RAM DDR 3 graphics card and Windows XP 32 BIT.

I had to scale down my settings to run this game, which was not a problem for me. My new computer is a Dell 2.4 GHZ Duo Core, 4 GHZ RAM, GeForce 610 DDR3 2 Ghz, and running on Windows 7 32 BIT.

This is not a supped up rig, but I don't think it should just crash like it has. My old computer was slow but still it worked. This is faster but not stable. I cannot turn the "Scenes" setting past "low". I could on the old computer. Not a huge problem running a little on low settings, but the game cutting out is.

When it does the error message read; "DCS has stopped working. A problem caused it to shut down. Windows is searching for a resolution and will contact you if one available" I've tried going on message boards to find a solution, but cannot. I want to get the "Huey" beta but not until I can resolve this problem.

I have tried all settings. I can turn everything up to "High" and game will run. But "Scenes" only runs on "low". Please help me figure out how to resolve the crash problem. Is Windows 7 not compatible with DCS World?

Thanks for any help in advanced..."

I have seen this same problem on more than one thread. Have not seen a solution yet. And no it's not the naitive resolution, have tried them all. One thing that is different now is, no mission, training mission, campaign, or instant action will work on any resolution setting.

It's a shame I basically have 33 gigs of useless space on my hard drive now. If any one out there has a solution or at least a starting point to figure out what's wrong, it would be greatly appreciated. Thx in advanced, Havoc25

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...