Jump to content

[OPEN]Random crash in multiplayer - edObjects.dll


Trainzak
 Share

Recommended Posts

For the second time in the last two days, I had the "DCS stopped working" crash in the middle of multiplayer game. There are details:

 

Name of the event: APPCRASH

Name of app: DCS.exe

App version : 1.2.5.15865

App timestamp: 51f13011

Name of faulty module: edObjects.dll

Faulty module version: 1.2.5.15865

 

Happened only in multiplayer. No crashes in 1.2.5 in singleplayer so far.

[sIGPIC][/sIGPIC]

Intel Core 2 Duo E7400 2800 MHz overclocked @ 3400 MHz

A-DATA Extreme DDR2 800 MHz 6 GB

GIGABYTE nVidia GeForce 9800 GT 512 MB, overclocked 650/1600/950 MHz

Windows 7 x64

Link to comment
Share on other sites

Can you attached your crash log. Also the two times it happened, where you in similar situations in sim, or doing something completely different?

 

I dont think it saves a track when it crashes in MP, but check and see if there is one from that session.

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

There are last lines of dcs.log:

 

02594.227 UNKNOWN ?: got command 360

02632.851 WARNING LOG: 1 duplicate message(s) skipped.

02632.851 ERROR DXRENDERER: Can't load texture '/textures/f15_decol_empty.tga.dds'. Reason: D3DERR_INVALIDCALL

02644.597 WARNING WEATHER: Visual cloud not deteted

 

Do you think it's missing or corrupted texture file?

[sIGPIC][/sIGPIC]

Intel Core 2 Duo E7400 2800 MHz overclocked @ 3400 MHz

A-DATA Extreme DDR2 800 MHz 6 GB

GIGABYTE nVidia GeForce 9800 GT 512 MB, overclocked 650/1600/950 MHz

Windows 7 x64

Link to comment
Share on other sites

Oh sorry, that was dcs.log, there is the last two crash logs:

 

First:

# -------------- 20130801-142411 --------------

 

# C0000005 ACCESS_VIOLATION at F44CC3F0 00:00000000

00000000 00000000 0000:00000000

F44CC3F0 0029EDC0 0000:00000000 ?QueryEditor@viLight@@QEAAPEAVLight@Graphics@@XZ()+0

3F9CB513 0029EEE0 0000:00000000

3F9D21F4 0029EF80 0000:00000000

F0776026 0029EFC0 0000:00000000 ?open_fire@wGun@weapons_gun@@IEAAXXZ()+86

F07762E9 0029EFF0 0000:00000000 ??4wShellGroup@@QEAAAEAV0@AEBV0@@Z()+C9

F0772CE9 0029F030 0000:00000000 ??1?$wActivityGroupEnvelope@VwShellGroup@@VwShell@@@@UEAA@XZ()+299

F4488561 0029F0C0 0000:00000000

F4488A1B 0029F110 0000:00000000

3FA85819 0029F1A0 0000:00000000

3FA8826D 0029F200 0000:00000000

3FA9E104 0029F230 0000:00000000

3FA9DFDB 0029F260 0000:00000000

3FB328E8 0029F2D0 0000:00000000

3FB33E9E 0029F8D0 0000:00000000

3FB36ADB 0029F980 0000:00000000

76F8652D 0029F9B0 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

770BC521 0029FA00 0001:0002B521 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21

 

 

Second:

# -------------- 20130801-203330 --------------

 

# C0000005 ACCESS_VIOLATION at F289C3F0 00:00000000

00000000 00000000 0000:00000000

F289C3F0 0018EA30 0000:00000000 ?QueryEditor@viLight@@QEAAPEAVLight@Graphics@@XZ()+0

3FC0B513 0018EB50 0000:00000000

3FC121F4 0018EBF0 0000:00000000

ECEF6026 0018EC30 0000:00000000 ?open_fire@wGun@weapons_gun@@IEAAXXZ()+86

3FC0A88B 0018EC70 0000:00000000

3FC3E669 0018EDE0 0000:00000000

F218DEBD 0018EE20 0000:00000000 ??1Reader@Mail@@UEAA@XZ()+23D

ECBA95AE 0018EE90 0000:00000000

ECBA96A1 0018EEE0 0000:00000000

ECBA377E 0018EF10 0000:00000000

ECBB6364 0018EF80 0000:00000000

ECBCEBA3 0018EFB0 0000:00000000

ECBE2F73 0018EFE0 0000:00000000

3FCC81E5 0018F040 0000:00000000

3FCDE104 0018F070 0000:00000000

3FCDDFDB 0018F0A0 0000:00000000

3FD728E8 0018F110 0000:00000000

3FD73E9E 0018F710 0000:00000000

3FD76ADB 0018F7C0 0000:00000000

76F8652D 0018F7F0 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

770BC521 0018F840 0001:0002B521 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21

[sIGPIC][/sIGPIC]

Intel Core 2 Duo E7400 2800 MHz overclocked @ 3400 MHz

A-DATA Extreme DDR2 800 MHz 6 GB

GIGABYTE nVidia GeForce 9800 GT 512 MB, overclocked 650/1600/950 MHz

Windows 7 x64

Link to comment
Share on other sites

I was flying the Black Shark, for the first time it happened when i was starting the helicopter, and second time in flight. However, I don't think it was caused by certain user input...

[sIGPIC][/sIGPIC]

Intel Core 2 Duo E7400 2800 MHz overclocked @ 3400 MHz

A-DATA Extreme DDR2 800 MHz 6 GB

GIGABYTE nVidia GeForce 9800 GT 512 MB, overclocked 650/1600/950 MHz

Windows 7 x64

Link to comment
Share on other sites

I dont wanna open a new thread, i think this thread describes the same problem i have with my server.

 

Multiple random Server Crashes since DCS Version 1.2.5.

It makes no sense for me how that can happen. Server Hardware is fine, no issues there and anough powerful too (16 Cores, 64GB Ram, SSD).

 

It is really frustrating for me and the players which joined on my server and wanna play. Yes, i have very much units around the map and few triggers work around, but i think it cant be the reason for crashes. All Triggers are set correctly. The crashes happen variable, can happen 4 hours since server was started or 12hours later.

 

I attached the Crashlog. Same thing here: ACCESS_VIOLATION

 

EDIT: DCS World Server is running on Windows Server 2012 Standard - 64bit and DCS A-10C Module is installed, SLmod 7.0 also running on it. Server is running and located in a data center.

DCS-20130802-234830.txt


Edited by masterrob09

masterrob@elite-pilots.net

[sIGPIC][/sIGPIC]

- N°1 DCS Server Hoster - DCS Server free Rental Program - 6x -ESL- DCS Servers (more coming soon) - Public Teamspeak

Link to comment
Share on other sites

Ive had a frozen screen once , but Im not complaining !!!

 

Flying a sead mission from Koboleti to attack a sam site near Gudata , online ..... had the site locked up and then a freeze . Hope this helps .


Edited by badger66
Link to comment
Share on other sites

Thanks for the log, I will include it, and I will try and reproduce this weekend.

 

I dont wanna open a new thread, i think this thread describes the same problem i have with my server.

 

Multiple random Server Crashes since DCS Version 1.2.5.

It makes no sense for me how that can happen. Server Hardware is fine, no issues there and anough powerful too (16 Cores, 64GB Ram, SSD).

 

It is really frustrating for me and the players which joined on my server and wanna play. Yes, i have very much units around the map and few triggers work around, but i think it cant be the reason for crashes. All Triggers are set correctly. The crashes happen variable, can happen 4 hours since server was started or 12hours later.

 

I attached the Crashlog. Same thing here: ACCESS_VIOLATION

 

EDIT: DCS World Server is running on Windows Server 2012 Standard - 64bit and DCS A-10C Module is installed, SLmod 7.0 also running on it. Server is running and located in a data center.

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

Sounds like it might be a different problem, if you see it again open a new thread, and submit anything on it you might have. Thanks!

 

Ive had a frozen screen once , but Im not complaining !!!

 

Flying a sead mission from Koboleti to attack a sam site near Gudata , online ..... had the site locked up and then a freeze . Hope this helps .

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

Just to keep you updated, the random crashes are still present even on version 1.2.5 Update 2. Here is the crashlog of multiplayer game, that just happened (flying Ka-50, crashed during searching the targets with Shkval):

 

# -------------- 20130804-194853 --------------

# C0000005 ACCESS_VIOLATION at F288C3F0 00:00000000
00000000 00000000 0000:00000000 
F288C3F0 0031EDC0 0000:00000000  ?QueryEditor@viLight@@QEAAPEAVLight@Graphics@@XZ()+0
3FA6B2F3 0031EEE0 0000:00000000 
3FA71FD4 0031EF80 0000:00000000 
F0566026 0031EFC0 0000:00000000  ?open_fire@wGun@weapons_gun@@IEAAXXZ()+86
F05662E9 0031EFF0 0000:00000000  ??4wShellGroup@@QEAAAEAV0@AEBV0@@Z()+C9
F0562CE9 0031F030 0000:00000000  ??1?$wActivityGroupEnvelope@VwShellGroup@@VwShell@@@@UEAA@XZ()+299
F43E8561 0031F0C0 0000:00000000 
F43E8A1B 0031F110 0000:00000000 
3FB257C9 0031F1A0 0000:00000000 
3FB281BD 0031F200 0000:00000000 
3FB3E444 0031F230 0000:00000000 
3FB3E31B 0031F260 0000:00000000 
3FBD2AC8 0031F2D0 0000:00000000 
3FBD407E 0031F8D0 0000:00000000 
3FBD6CCB 0031F980 0000:00000000 
7724652D 0031F9B0 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D
7737C521 0031FA00 0001:0002B521 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21


Edited by Trainzak

[sIGPIC][/sIGPIC]

Intel Core 2 Duo E7400 2800 MHz overclocked @ 3400 MHz

A-DATA Extreme DDR2 800 MHz 6 GB

GIGABYTE nVidia GeForce 9800 GT 512 MB, overclocked 650/1600/950 MHz

Windows 7 x64

Link to comment
Share on other sites

I tried updating drivers for the graphic card, removing my ReadyBoost flash drive, none of that seems to work...

 

Yesterday I bought A-10C, and it's the same, first online flight and after 30 seconds in the cockpit edObjects.dll crash. This is the log:

 

# -------------- 20130807-184623 --------------

 

# C0000005 ACCESS_VIOLATION at F25BC3F0 00:00000000

00000000 00000000 0000:00000000

F25BC3F0 001BF0F0 0000:00000000 ?QueryEditor@viLight@@QEAAPEAVLight@Graphics@@XZ()+0

3FE0B2F3 001BF210 0000:00000000

3FE11FD4 001BF2B0 0000:00000000

F1F66026 001BF2F0 0000:00000000 ?open_fire@wGun@weapons_gun@@IEAAXXZ()+86

F1F662E9 001BF320 0000:00000000 ??4wShellGroup@@QEAAAEAV0@AEBV0@@Z()+C9

F1F62CE9 001BF360 0000:00000000 ??1?$wActivityGroupEnvelope@VwShellGroup@@VwShell@@@@UEAA@XZ()+299

F4708561 001BF3F0 0000:00000000

F4708A1B 001BF440 0000:00000000

3FEC57C9 001BF4D0 0000:00000000

3FEC81BD 001BF530 0000:00000000

3FEDE444 001BF560 0000:00000000

3FEDE31B 001BF590 0000:00000000

3FF72AC8 001BF600 0000:00000000

3FF7407E 001BFC00 0000:00000000

3FF76CCB 001BFCB0 0000:00000000

774C652D 001BFCE0 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

776FC521 001BFD30 0001:0002B521 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21

[sIGPIC][/sIGPIC]

Intel Core 2 Duo E7400 2800 MHz overclocked @ 3400 MHz

A-DATA Extreme DDR2 800 MHz 6 GB

GIGABYTE nVidia GeForce 9800 GT 512 MB, overclocked 650/1600/950 MHz

Windows 7 x64

Link to comment
Share on other sites

It seems that with A-10C, it crashes much more often, I got two very fast crashed after the first one above (again edObjects.dll), and then I tried another server, where it lasted running for 15 minutes, then it crashed, but this time the wrong module was wRadio.dll.

 

There's the crashlog:

 

# -------------- 20130807-192312 --------------

 

# C0000005 ACCESS_VIOLATION at EFCC446F 00:00000000

00000000 00000000 0000:00000000

EFCC446F 002EF3C0 0000:00000000 ?startMessageTransmition@wCommunicator@@MEAAXAEBV?$Ptr@VwMessage@@@Mem@@@Z()+6F

EFCC6EA8 002EF400 0000:00000000 ?startTransmition@wCommunicator@@MEAAXXZ()+88

EFCC15A6 002EF430 0000:00000000 ?updateStatus@wReceivingMessageData@@QEAAXXZ()+66

F4708561 002EF4C0 0000:00000000

F4708A1B 002EF510 0000:00000000

3F6557C9 002EF5A0 0000:00000000

3F6581BD 002EF600 0000:00000000

3F66E444 002EF630 0000:00000000

3F66E31B 002EF660 0000:00000000

3F702AC8 002EF6D0 0000:00000000

3F70407E 002EFCD0 0000:00000000

3F706CCB 002EFD80 0000:00000000

774C652D 002EFDB0 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

776FC521 002EFE00 0001:0002B521 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21

 

 

I really don't know why it's happening just to me, just for sure there's my PC specs:

 

Intel Core 2 Duo E7400 2800 MHz overclocked @ 3400 MHz

A-DATA Extreme DDR2 800 4 GB

GIGABYTE nVidia GeForce 9800 GT 512 MB, overclocked 650/1600/950 MHz

WD3200AAKS 320 GB

 

But problably when it's running OK in single player, I think that problem would be somewhere else...

[sIGPIC][/sIGPIC]

Intel Core 2 Duo E7400 2800 MHz overclocked @ 3400 MHz

A-DATA Extreme DDR2 800 MHz 6 GB

GIGABYTE nVidia GeForce 9800 GT 512 MB, overclocked 650/1600/950 MHz

Windows 7 x64

Link to comment
Share on other sites

I too have had a number of crashes whose crash logs have identical last two lines to yours. Though things seemed to have stabilised for me.

 

"774C652D 002EFDB0 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

776FC521 002EFE00 0001:0002B521 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21 "

 

http://forums.eagle.ru/showpost.php?p=1832066&postcount=1

Link to comment
Share on other sites

Spoke to Soon just had another one on line after about 20 mins ... report looks the same. Interestingly Trainzak and my crash logs are virtually identical. On line MIG29S straight and level flight.

 

# -------------- 20130807-235448 --------------

 

# C0000005 ACCESS_VIOLATION at ED39446F 00:00000000

00000000 00000000 0000:00000000

ED39446F 002CEF30 0000:00000000 ?startMessageTransmition@wCommunicator@@MEAAXAEBV?$Ptr@VwMessage@@@Mem@@@Z()+6F

ED396EA8 002CEF70 0000:00000000 ?startTransmition@wCommunicator@@MEAAXXZ()+88

ED3915A6 002CEFA0 0000:00000000 ?updateStatus@wReceivingMessageData@@QEAAXXZ()+66

F82D8561 002CF030 0000:00000000

F82D8A1B 002CF080 0000:00000000

401257C9 002CF110 0000:00000000

401281BD 002CF170 0000:00000000

4013E444 002CF1A0 0000:00000000

4013E31B 002CF1D0 0000:00000000

401D2AC8 002CF240 0000:00000000

401D407E 002CF840 0000:00000000

401D6CCB 002CF8F0 0000:00000000

7727652D 002CF920 0001:0001552D F:\Windows\system32\KERNEL32.dll BaseThreadInitThunk()+D

774AC521 002CF970 0001:0002B521 F:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21

 

Here are 3 crash logs almost all the same.

ivanksLogs2.zip


Edited by IvanK
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...