Jump to content

LOW FPS With Lilliputs/MFDS


Bigsweede
 Share

Recommended Posts

Hi !

 

Got 2x 8" Lilliputs and run TM MFDS.

They run smoothly and without problems.

BUT i only got 24-26 FPS in main screen.

I got CPU OCd to 4,7 Ghz 32 Gb RAM, and Two GTX690 in SLi.

Without the lilliputs i get between 50-60 on high settings and in low it goes +100 FPS

Difference between High and Low settings with lilliputs, are only 1-2 FPS so it should not be a performance problem ?

Any one got an idea why my "monster rig" don't perform with the lilliputs activated ?

VSYNC FPS-Limiter maybe ?

:joystick:

 

Bigone


Edited by Bigsweede
Link to comment
Share on other sites

It's because your "monster rig" is not good for DCS.

Single GTX 680 is enough I think, 8 GB of ram is enough too.

It's all about CPU power, overclocked Core i5 and i 7 with HT off are crucial.

 

DCS World is mostly single threaded game.

 

That's my opinion.

Link to comment
Share on other sites

It's because your "monster rig" is not good for DCS.

Single GTX 680 is enough I think, 8 GB of ram is enough too.

It's all about CPU power, overclocked Core i5 and i 7 with HT off are crucial.

 

DCS World is mostly single threaded game.

 

That's my opinion.

 

I Got CPU OC to 4,7 and no big FPS-gain.

And it DCS cant be worse than FSX ?

Got that "FSX-Hog" running perfectly stutter free at locked down at 30 FPS and tweaked Nvida Inspector profile.

:book:


Edited by Bigsweede
Link to comment
Share on other sites

I Got CPU OC to 4,7 and no big FPS-gain.

And it DCS cant be worse than FSX ?

Got that "FSX-Hog" running perfectly stutter free at locked down at 30 FPS and tweaked Nvida Inspector profile.

:book:

 

If there won't be any changes regarding multithreading then your quad SLI and hi-end CPU won't do any good.

BTW 1.2.5 update may cause fps drops for some.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...