Jump to content

DCS: World crashes upon startup


FighterPilotCharles
 Share

Recommended Posts

Hello everyone! Long time DCS user and fan here! I recently came back to the States with my laptop erased because it was stolen. Before I left, DCS ran fine, but now with several clean downloads and installs, it will crash as soon as it starts. The command prompt will appear, but it say DCS has stopped working. I have been having this problem for a while now. If anyone can help me to fly again, I would be indebted to you. If anyone has any ideas or suggestions, please tell me what to do.

 

Thanks in advance!

Link to comment
Share on other sites

We can certainly try and help you, but we need more information,

 

What are your system specs? Operating system? Can you attach the DCS logs? 64bit or 32?


Edited by BigfootMSR

DCS: A10C Warthog JTAC coordinate entry training mission http://www.digitalcombatsimulator.com/en/files/99424/

 

DCS: Blackshark 2 interactive training missions http://forums.eagle.ru/showthread.php?t=84612

Link to comment
Share on other sites

We can certainly try and help you, but we need more information,

 

What are your system specs? Operating system? Can you attach the DCS logs? 64bit or 32?

I have Windows 7 Ultimate, it is activated. It has Service Pack 1.

Processor: AMD A6-4400M APU with Radeon HD Graphics 2.70 GHz

Installed Memory (RAM): 4.00 GB (3.47 GB usable)

System Type: 64 bit operating system.

I know my specs are low, but I never had trouble running the game before I left, or it got erased. In fact I never even had this problem. I will go search for the logs and get back with those promptly!

Link to comment
Share on other sites

We can certainly try and help you, but we need more information,

 

What are your system specs? Operating system? Can you attach the DCS logs? 64bit or 32?

I am not sure how to attach a file, so I have copy and pasted my two failed launches from tonight. Here they are:

 

# -------------- 20130731-034930 --------------

# C0000005 ACCESS_VIOLATION at ED05780F 00:00000000

00000000 00000000 0000:00000000

ED05780F 001AE090 0000:00000000 ?normalizePath@ed@@YAXPEBDAEAV?$basic_string@DU?$char_traits@D@std@@V?$allocator@D@ed@@@1@_N@Z()+1F

EC56C4D6 001AE0C0 0000:00000000 ?drawInstanced@DXEffect@Graphics@@QEAA_NHW4PRIMTYPE_ENUM@render@@HHH@Z()+1376

EC56F164 001AE950 0000:00000000 ?drawInstanced@DXEffect@Graphics@@QEAA_NHW4PRIMTYPE_ENUM@render@@HHH@Z()+4004

EC583CDE 001AE9D0 0000:00000000 ?CreateDXEffect@DXRenderer@Graphics@@QEAAPEAVDXEffect@2@PEBDPEBV?$vector@VDefinePair@render@@V?$allocator@VDefinePair@render@@@ed@@@ed@@@Z()+6E

F1E35C98 001AEC50 0000:00000000

F1E366FF 001AECB0 0000:00000000

F1E36977 001AECF0 0000:00000000

3F8771B8 001AED80 0000:00000000

3F8777A0 001AEEA0 0000:00000000

3F8767AE 001AEF30 0000:00000000

3F873D0D 001AF230 0000:00000000

ED05B04A 001AF260 0000:00000000 ?onSymbol_@FSM@Common@@AEAAXI@Z()+18A

ED05B15E 001AF2B0 0000:00000000 ?checkSymbolsQueue@FSM@Common@@QEAAXXZ()+AE

3F878250 001AF310 0000:00000000

3F92294F 001AF380 0000:00000000

3F923E9E 001AF980 0000:00000000

3F926ADB 001AFA30 0000:00000000

76FE652D 001AFA60 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

7711C521 001AFAB0 0001:0002B521 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21

 

 

And my second one:

# -------------- 20130731-041802 --------------

# C0000005 ACCESS_VIOLATION at EC95780F 00:00000000

00000000 00000000 0000:00000000

EC95780F 0028E200 0000:00000000 ?normalizePath@ed@@YAXPEBDAEAV?$basic_string@DU?$char_traits@D@std@@V?$allocator@D@ed@@@1@_N@Z()+1F

EC1AC4D6 0028E230 0000:00000000 ?drawInstanced@DXEffect@Graphics@@QEAA_NHW4PRIMTYPE_ENUM@render@@HHH@Z()+1376

EC1AF164 0028EAC0 0000:00000000 ?drawInstanced@DXEffect@Graphics@@QEAA_NHW4PRIMTYPE_ENUM@render@@HHH@Z()+4004

EC1C3CDE 0028EB40 0000:00000000 ?CreateDXEffect@DXRenderer@Graphics@@QEAAPEAVDXEffect@2@PEBDPEBV?$vector@VDefinePair@render@@V?$allocator@VDefinePair@render@@@ed@@@ed@@@Z()+6E

EEFD5C98 0028EDC0 0000:00000000

EEFD66FF 0028EE20 0000:00000000

EEFD6977 0028EE60 0000:00000000

402A71B8 0028EEF0 0000:00000000

402A77A0 0028F010 0000:00000000

402A67AE 0028F0A0 0000:00000000

402A3D0D 0028F3A0 0000:00000000

EC95B04A 0028F3D0 0000:00000000 ?onSymbol_@FSM@Common@@AEAAXI@Z()+18A

EC95B15E 0028F420 0000:00000000 ?checkSymbolsQueue@FSM@Common@@QEAAXXZ()+AE

402A8250 0028F480 0000:00000000

4035294F 0028F4F0 0000:00000000

40353E9E 0028FAF0 0000:00000000

40356ADB 0028FBA0 0000:00000000

76FE652D 0028FBD0 0001:0001552D C:\Windows\system32\kernel32.dll BaseThreadInitThunk()+D

7711C521 0028FC20 0001:0002B521 C:\Windows\SYSTEM32\ntdll.dll RtlUserThreadStart()+21

 

 

Thanks again for your quick reply, and thanks for any help!

Link to comment
Share on other sites

Have you double checked your OS is fully updated and your chipset has installed the latest driver.

 

I am no expert but it Looks to me like a graphics render issue.

 

good luck with finding a fix :)

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

I have Windows 7 Ultimate, it is activated. It has Service Pack 1.

Processor: AMD A6-4400M APU with Radeon HD Graphics 2.70 GHz

Installed Memory (RAM): 4.00 GB (3.47 GB usable)

System Type: 64 bit operating system.

I know my specs are low, but I never had trouble running the game before I left, or it got erased. In fact I never even had this problem. I will go search for the logs and get back with those promptly!

 

The errors you get shows a direction towards graphic routines, but my bet is that it is cause you get low on memory either main or GPU. I have a feeling 1.2.5 demands a llittle more mem. Also make sure you have efficient and correctly sized Pagefile. Also Clean out you temp files before testing.

System spec:

Intel Core i7 920@4.2Ghz (stable, 65degC fully loaded), EVGA GTX-780, Asus P6T Deluxe V2 v.5.04 BIOS, Saitek X52, 1TB/500GB WD HD for system/storage. Kingston SSD 120 GB for DCS, 250GB Samsung 840 SSD for the rest. 16GB Kingston KHX1600C9D3 Memory, 9 GB Pagefile, EK HFX-240 Watercooling, Corsair HX-1000 PSU. HAF-932 Tower, TrackIR-5, Win64Ult

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

  • 1 month later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...