Jump to content

How does version compatibility work in order to connect?


fitness88
 Share

Recommended Posts

  • Do I need to be running the exact same version as the multiplayer server I want to join? For example, I went back to version 1.2.4 due to Russian only speech with version 1.2.5 when flying a Mig, so will I also be able to see version 1.2.5 servers?
  • If not how close do the version numbers have to be in order to fly the same servers?

Thank you.

Selected wrong thread by mistake please move to Multiplayer


Edited by fitness88
Link to comment
Share on other sites

  • Do I need to be running the exact same version as the multiplayer server I want to join? For example, I went back to version 1.2.4 due to Russian only speech with version 1.2.5 when flying a Mig, so will I also be able to see version 1.2.5 servers?
  • If not how close do the version numbers have to be in order to fly the same servers?

Thank you.

Selected wrong thread by mistake please move to Multiplayer

 

You only see servers in the list who are on exactly the same version as your game.

Link to comment
Share on other sites

I went back to version 1.2.4 due to Russian only speech with version 1.2.5 when flying a mig

You can very easily have English only radio, goto Sounds\Speech\Sound and rename or remove the RUS sounds folder and DCS will only use the ENG folder.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...