Jump to content

FLAMING CLIFFS LOCKS UP!


Recommended Posts

I just down loaded the Flaming Cliffs demo from the (.ru) site and it locks-up my “NEW” powerful SONY computer I just purchased new. LOMAC works fine. Flaming Cliffs tried to access the DSN server. Is this needed to make the program work properly?:icon_supe

 

Is there something wrong with the demo?

 

Or maybe I am doing something wrong, I don’t know, any suggestions would be great. J

 

MY PUTER

 

Processor Brand:

Intel

Processor Class:

Pentium 4 Processor

Processor Number:

560J with HT Technology

Processor Speed:

3.6 GHz

Bus Speed:

800 MHz

Cache Size:

1 MB

System Chipset:

Intel® 915P Express Chipset

Memory Speed:

PC3200 (400MHz)

Memory Technology:

DDR-SDRAM

Installed Memory:

1 GB

Maximum Memory:

2 GB

Hard Drive Capacity:

400 GB

Drive Controllers:

SATA/150

Rotational Speed:

7200 RPM

Card Slots:

CompactFlash Card

IBM MicroDrive

Memory Stick

Memory Stick Duo

Memory Stick Pro

SmartMedia Card

Secure Digital(SD)/MMC

xD-Picture Card

Sound Support:

Intel High Definition (HD) Audio

Video Chipset:

NVIDIA® GeForce 6600

Video Bus:

PCI Express x16

Video Integration:

Card

Installed Video Memory:

256 MB

 

:rolleyes:

Link to comment
Share on other sites

Sounds like you have a firewall like zone alarm running. Lock on will as part of DirectX check to see if a network is connected to the computer, setting off a firewall. Set The Lock On .exe in the firewall to allow access to the network (or internet) and this problem may go away.

 

It is important to note that lock on isn't actually using the internet or network, it is merely checking for it presence, however this will trigger a firewall to ask if you want lomac to have access.

 

Nate

 

PS you problem could be some thing else entirely :)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...