Jump to content

REPORTED: Update 1.2.5 broken my logbook?


sbmasonator
 Share

Recommended Posts

Hello. Since I've updated to 1.2.5, my in-mission kills aren't recognised by the system. Oddly, I get a "score" at the end of the mission, but no kills.

 

Can anybody help?

 

 

I think you just might have to wait until the fix/correct the reasons why are the mess up the 1.2.5 patch did..for instance in my missions it messed up static object for clients..as a server I can see the objects but clients can't..the patch sort of put things out of whack for now..be patient grasshopper patience..:music_whistling:

[/Table]

Recruiting for Aerobatic Team/Fighter Group...

Link to comment
Share on other sites

Which Aircraft are you flying and getting these results. I just did a test with the A10C and got no credit for kills in my log book. I have reported it as a bug but I need to know if it is happening in other aircraft like Fighters and other air to ground platforms? thanks in advance.


Edited by Dusty Rhodes

Dusty Rhodes

 

Play HARD, Play FAIR, Play TO WIN

 

Win 7 Professional 64 Bit / Intel i7 4790 Devils Canyon, 4.0 GIG /ASUS Maximus VII Formula Motherboard/ ASUS GTX 1080 8 GB/ 32 Gigs of RAM / Thrustmaster HOTAS Warthog / TrackIR 5 / 2 Cougar MFD's / Saitek Combat Pedals/ DSD Button Box FLT-1

Link to comment
Share on other sites

I can confirm this problem has been fixed in the latest build. I just tested it with the Quick Fly Mission with the A10C. Killed two trucks and got credit for them.

Dusty Rhodes

 

Play HARD, Play FAIR, Play TO WIN

 

Win 7 Professional 64 Bit / Intel i7 4790 Devils Canyon, 4.0 GIG /ASUS Maximus VII Formula Motherboard/ ASUS GTX 1080 8 GB/ 32 Gigs of RAM / Thrustmaster HOTAS Warthog / TrackIR 5 / 2 Cougar MFD's / Saitek Combat Pedals/ DSD Button Box FLT-1

Link to comment
Share on other sites

Dusty this is completely irrelevant but I had a crisis reading your computer specs, I want your exact setup!

 

Thanks a lot. It is expensive but so is this damn hobby. Got to be able to have a platform that can test well.

Dusty Rhodes

 

Play HARD, Play FAIR, Play TO WIN

 

Win 7 Professional 64 Bit / Intel i7 4790 Devils Canyon, 4.0 GIG /ASUS Maximus VII Formula Motherboard/ ASUS GTX 1080 8 GB/ 32 Gigs of RAM / Thrustmaster HOTAS Warthog / TrackIR 5 / 2 Cougar MFD's / Saitek Combat Pedals/ DSD Button Box FLT-1

Link to comment
Share on other sites

I can confirm this problem has been fixed in the latest build. I just tested it with the Quick Fly Mission with the A10C. Killed two trucks and got credit for them.

 

If you talk about 1.2.5.15865 build and quick missions than you are correct but if you try more complex mission or campaign you won't get score and a single flight hour. Just I posted it here:

http://forums.eagle.ru/showthread.php?t=110444

Link to comment
Share on other sites

I am talking about our latest tester build it is fixed.

Dusty Rhodes

 

Play HARD, Play FAIR, Play TO WIN

 

Win 7 Professional 64 Bit / Intel i7 4790 Devils Canyon, 4.0 GIG /ASUS Maximus VII Formula Motherboard/ ASUS GTX 1080 8 GB/ 32 Gigs of RAM / Thrustmaster HOTAS Warthog / TrackIR 5 / 2 Cougar MFD's / Saitek Combat Pedals/ DSD Button Box FLT-1

Link to comment
Share on other sites

Yes I confirm. I've done the test with a A10C too. The bug is not present in quick fly and rapid mission. But in campaign it is.

 

I think with my config I could be a Ed tester too no ? :D



[sIGPIC][/sIGPIC]

 

Intel I5 3570K OC@4.2Ghz - Asus P8Z77-v - Gainward Nvidia GTX770 2go - G.Skill 8Go RAM DDR3 - Hotas Cougar + Warthog - TrackIR 5

Link to comment
Share on other sites

I will check the campaign later today.

Dusty Rhodes

 

Play HARD, Play FAIR, Play TO WIN

 

Win 7 Professional 64 Bit / Intel i7 4790 Devils Canyon, 4.0 GIG /ASUS Maximus VII Formula Motherboard/ ASUS GTX 1080 8 GB/ 32 Gigs of RAM / Thrustmaster HOTAS Warthog / TrackIR 5 / 2 Cougar MFD's / Saitek Combat Pedals/ DSD Button Box FLT-1

Link to comment
Share on other sites

You shall find out. New update out today. I didn't get a chance to test it as I had personal commitments to attend to. If it is still broken when you try it, let me know and I will report it. Sorry for failing you yesterday.

Dusty Rhodes

 

Play HARD, Play FAIR, Play TO WIN

 

Win 7 Professional 64 Bit / Intel i7 4790 Devils Canyon, 4.0 GIG /ASUS Maximus VII Formula Motherboard/ ASUS GTX 1080 8 GB/ 32 Gigs of RAM / Thrustmaster HOTAS Warthog / TrackIR 5 / 2 Cougar MFD's / Saitek Combat Pedals/ DSD Button Box FLT-1

Link to comment
Share on other sites

No problem Dusty. I just tested one mission in campaign with today hotfix with 100% success result of a mission but I miss kills.:joystick:

                        [20] = 
                       {
                           ["datetime"] = "2.8.2013 17:48:55",
                           ["agKills"] = 0,
                           ["result"] = 100,
                           ["aaKills"] = 0,
                           ["deathsCount"] = 0,
                           ["stage"] = 18,
                           ["mission"] = "ATO-C-P4.3.miz",
                       }, -- end of [20]

Link to comment
Share on other sites

I have finally got the chance to check this out and have reported in the bug tracking for the coders. Thanks for the heads up. Keep them coming.

Dusty Rhodes

 

Play HARD, Play FAIR, Play TO WIN

 

Win 7 Professional 64 Bit / Intel i7 4790 Devils Canyon, 4.0 GIG /ASUS Maximus VII Formula Motherboard/ ASUS GTX 1080 8 GB/ 32 Gigs of RAM / Thrustmaster HOTAS Warthog / TrackIR 5 / 2 Cougar MFD's / Saitek Combat Pedals/ DSD Button Box FLT-1

Link to comment
Share on other sites

After installing 1.2.5 Update 2 it still shows 0 kills, same problem on my side. Can we expect this bug to be repaired in next few days? I recently bought Black Shark 2 and now I don't have any reference on how I'm doing in campaigns!

[sIGPIC][/sIGPIC]

Intel Core 2 Duo E7400 2800 MHz overclocked @ 3400 MHz

A-DATA Extreme DDR2 800 MHz 6 GB

GIGABYTE nVidia GeForce 9800 GT 512 MB, overclocked 650/1600/950 MHz

Windows 7 x64

Link to comment
Share on other sites

I have reported the bug to the proper people. It is out of my hands now.

Dusty Rhodes

 

Play HARD, Play FAIR, Play TO WIN

 

Win 7 Professional 64 Bit / Intel i7 4790 Devils Canyon, 4.0 GIG /ASUS Maximus VII Formula Motherboard/ ASUS GTX 1080 8 GB/ 32 Gigs of RAM / Thrustmaster HOTAS Warthog / TrackIR 5 / 2 Cougar MFD's / Saitek Combat Pedals/ DSD Button Box FLT-1

Link to comment
Share on other sites

What I noticed is all my scores have gone, it's reset everything with 1.2.5. I did actually save a copy of my dcs saved games folder. Is there anywhere in there I can retrieve my logbook? Ta

MSI M5 z270 | Intel i5 7600k (OC) 4.8GHz | MSI GTX1080ti Gaming X 11Gb | 500gb Samsung 970 Evo NVME M.2 (DCS World) | 500gb Samsung 850 Evo SSD (OS and Apps) | 32Gb 2400MHz DDR4 - Crucial Ballistix | Be Quiet Silent Loop 240mm | NZXT H440 case |

 

Thrustmaster Warthog - 47608 with Virpil Mongoose joystick base | MFG Crosswinds - 1241 | Westland Lynx collective with Bodnar X board | Pilot's seat from ZH832 Merlin | JetSeat | Oculus Rift S | Windows 10 | VA |

Link to comment
Share on other sites

Also notiched this bugg when reinstalling my computer.

Started with a new pilot in the logbook.

 

Campaign missions come back with mission succes ( or not :-) )

But still no A-G Kills

 

Also, it looks like i got 2 death's in my logbook, witch im quit certain is didnt die.

Or does it also count the stand alone missions ?

 

( i did updated DCS yesterday )

Rainbow

 

 

-------------------------------------------------------------------------

Gigabyte Z270X| Intel i5 7600K 3.8Ghz | Gigabyte GTX1060 6GB | Samsung 960 240GB SSD | 240GB SSD HyperX DCS disk | 16Gb Kingston HyperX DDR4 | Thrustmaster Warthog - 15506 | Saitek Combat Rudders | Thrustmaster MFDs | Oculus Rift CV1 with 3 sensors | Creative X-Fi Titanium | Windows 10 64-bit Prof | 2x HP 24" LED | Logitech Z623 THX 2.1 | Corsair 550Watt Professional PSU

Link to comment
Share on other sites

No credit after mission failure?

 

I'm having difficulty with a few missions, and noticing that even after destroying a lot of targets I'm not getting credit for them if the mission fails?

 

Is this normal? It's kind of frustrating.

i7 - 9700k | EVGA 1080Ti | 32 DDR4 RAM | 750w PS | TM Warthog HOTAS/X-55 | Track IR 5 |

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...