Jump to content

FC3 options/ COCKPIT LANGUAGE doesn't work


fitness88
 Share

Recommended Posts

In the gameplay tab there is option:

COCKPIT LANGUAGE: English, Russian options doesn't work.

When I choose English option I still hear only Russian ATC and Betty? In Russian planes there should still be the choice of language.

 

What then is this option for?

 

Thank you

Link to comment
Share on other sites

in the Ka-50 I think that option is referring to the text and labels that are on the buttons and switches in the pit....not the language of the aircrews.....

 

 

.....I dont own lock-on so i'm not sure if its the same....or if thats really what its for in the first place.....just a shot in the dark.....

It only takes two things to fly, Airspeed and Money.

Link to comment
Share on other sites

in the Ka-50 I think that option is referring to the text and labels that are on the buttons and switches in the pit....not the language of the aircrews.....

 

 

.....I dont own lock-on so i'm not sure if its the same....or if thats really what its for in the first place.....just a shot in the dark.....

 

 

Well, by the fact that this thread has been moved to:

 

ED Forums » English » Lock On » General Discussion » Bugs and Problems » FC3 options/ COCKPIT LANGUAGE doesn't work

 

This would indicate it is a bug/problem.

Link to comment
Share on other sites

from the manual

 

 Cockpit Language. If the flown aircraft has advisory messages in both English and Russian, this options allows you to choose which to hear.

 

 

so...the way I interpret this..."IF" means not all aircraft are build with english bettys.....if the airframe you are flying was never designed to have a multi language betty then you are stuck hearing it in the native language till some one makes a mod for it....

 

 

amazing what I can learn from reading the manual

 

 

once again...I dont own lock on and that line I quoted was from DCS:world user manual....so this may be the second wrong answer for you.....

 

 

PS just because a moderate move the thread, doesn't make something a bug, it just means they are trying to keep the forums organized.......although you are having a problem, and it is called bugs/problems....not just Bugs....

It only takes two things to fly, Airspeed and Money.

Link to comment
Share on other sites

  • 3 weeks later...
from the manual

 

 Cockpit Language. If the flown aircraft has advisory messages in both English and Russian, this options allows you to choose which to hear.

 

 

so...the way I interpret this..."IF" means not all aircraft are build with english bettys.....if the airframe you are flying was never designed to have a multi language betty then you are stuck hearing it in the native language till some one makes a mod for it....

 

 

amazing what I can learn from reading the manual

 

 

once again...I dont own lock on and that line I quoted was from DCS:world user manual....so this may be the second wrong answer for you.....

 

 

PS just because a moderate move the thread, doesn't make something a bug, it just means they are trying to keep the forums organized.......although you are having a problem, and it is called bugs/problems....not just Bugs....

-----------------------------------------------------------------------------------------------------------------

Solution found:

Gentlemen all you need to do is go to:C:\Program Files\Eagle Dynamics\DCS World\Sounds\Speech\Sound

delete or rename the RUS folder...DCS will automatically use the ENG folder.

 

Mustang gave me this info.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...