Jump to content

Version 1.2.5 + Hot-fix


PatriotCFS
 Share

Recommended Posts

Got the hot-fix today, and everything in single player works perfect.

I have a problem when I start multiplayer. The screen is off-set between my 2 monitors and down low (see screenshot).

I've tried Repair, using my backup files, and completely making new custom .lua's.

 

System specs are:

Intel I7 @2.6Ghz

12 Gb RAM

Nvidia 560 ti

Asus P6T mobo

 

If anyone can point me to how to go back to the original version of 1.2.5 or how to fix this, that would be great.

Thanks.

 

EDIT: Will not allow me to upload the screen shot.

See this post... http://forums.eagle.ru/showpost.php?p=1823326&postcount=318


Edited by Patriot*CFS*
Link to comment
Share on other sites

I have the same problem but with single player...multy it's ok!

The more you sweat in peacetime, the less you bleed in war.

 

 

 

www.69squadrone.it

[url="https://www.facebook.com/operationadriaticsea1[/url]

 

 

 

 

 

 

 

S.O: Win7 64bit,MB: ASUS Formula IV ,CPU: AMD 965BE 3.4 @ 4.0 + Corsair Hidro H70 ,GPU: sli 2xGainward 570GTX "Golden Sample" HTC, HD: Raptor 10.000 rpm 500gb,RAM: DDR3 Corsair Extreme 1800Mhz 12gb ,Accessories:TrackIR4 6DOF, Hotas Cougar mod cubby, pro pedals, mfd pack + samsung led 8".

Hotas Warthog serial 05629.

 

Link to comment
Share on other sites

thanks for reply. I try new installation 1.2.5..but not working. I try disable aereo interface..nothing...

 

i make this video

 

 

clean 1.2.5 with last fix update.

 

Single player fail

 

 

Multy ok!

 

help help

 

 

OK LAST UPDATE! partly solved...

 

to make it work:

 

1 Launch Dcsworld

2 entries mission editor and enter a plane piloted any

3 Press on the fly

4 finally the 2nd monitor is ok.

5 Now go back to the main menu and you can use any plane without problems.

 

I remain of the opinion that something has changed in the executable ... for me this is a bug. PLEASE FIX


Edited by TCKnight

The more you sweat in peacetime, the less you bleed in war.

 

 

 

www.69squadrone.it

[url="https://www.facebook.com/operationadriaticsea1[/url]

 

 

 

 

 

 

 

S.O: Win7 64bit,MB: ASUS Formula IV ,CPU: AMD 965BE 3.4 @ 4.0 + Corsair Hidro H70 ,GPU: sli 2xGainward 570GTX "Golden Sample" HTC, HD: Raptor 10.000 rpm 500gb,RAM: DDR3 Corsair Extreme 1800Mhz 12gb ,Accessories:TrackIR4 6DOF, Hotas Cougar mod cubby, pro pedals, mfd pack + samsung led 8".

Hotas Warthog serial 05629.

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...