Jump to content

On to the next challenge, the radio...


SchooBaka
 Share

Recommended Posts

Why can't I talk to anyone.

I have yet to see the radio sub menu in anything other than tutorial films.

I've checked the key binding, \

I've made sure everything is on, radio tuned to 127.5.

I've tried Ralt+\ as well.

I've tried the ptt button on the cyclic stick as well.

All comms turned on on right panel except last switch, selector switch is on vhf2, tried all other posistions as well and can't get the dang sub menu. I turned on radio help in the settings to see if that would help, but no. I've opened the door to see if I can talk to the ground crew, they are sleeping or are'nt listening to me.

Once again, what am I doing wrong?

Link to comment
Share on other sites

What is on frequency 127.5? You have to set the frequency for the airfield you want to contact (for example: 137.000 for Mozdok.) There is a list of ATC frequencies at the end of the manual.

i5 4590 @ 3.77GHz | GTX 1060 6GB | 16GB 1600MHz DDR3 | 1TB HDD+500GB HDD | Win10 Home X64

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...