Jump to content

Controls not showing up in options


Recommended Posts

Hello. I recently purchased DCS Huey and after installing DCS world and DCS Huey, I went to adjust my contols and axis settings, but whenever I got into options and then the control tab, it is completely blank and my cursor turns into the windows 7 loading symbol but nothing happens, even after an hour.

Link to comment
Share on other sites

I see your new to the forums here, so Welcome.

 

Where gonna need some more information in order to help you;

System specs like CPU, MB etc

 

Did you get any error's during installation?

Did you install both DCS World and the Huey module as administrator?

 

In the meantime, you may also want to have a look here;

 

TROUBLESHOOTING - Help us helping you.

 

Also, did you update DCS World to the latest version? (1.2.5.xxxx)

If unsure, go to

Start Menu

All Programs

Eagle Dynamics

DCS World

Update DCS World.exe

 

Again, make sure to run as administrator.

[sIGPIC][/sIGPIC]

The keeper of all mathematical knowledge and the oracle of flight modeling.:)
Link to comment
Share on other sites

CPU: Intel i5-2300

RAM: 8 gig

GPU: NVidia GeForce GTX 550 Ti

 

When I run the updater, it pops up, says checking for updates, then closes. Is this just normal "no updates available" behavior, or is it something not working?

 

I received no errors during installation. I also tried running the repair DCS world executable, but still no luck.

 

Everything else in the game works perfectly, but the controls section is completely blank. I checked the event log, but there is no erroneous events.

 

Gonna try reinstalling.

 

Edit: It appears that I am not the only one having this issue.

http://forums.eagle.ru/showthread.php?t=110375

 

Edit: Reinstall did nothing. If I don't have the Huey module installed, everything is fine, but as soon as I install it it hangs up, just like the other user in the thread I linked.


Edited by jadebullet
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...