Jump to content

Invalid Serial Number Multiplayer Login 1.2.5


johnv2pt0
 Share

Recommended Posts

After patching, I'm getting an Invalid Serial Number error when logging into the master server. Upon further inspecting I noticed 3 of my serial keys were missing when I went into the module manager (BS2, FC3, and UH-1).

 

I've tried doing a repair.

I deleted the keys for those 3 modules from my registry, and then used the activation dialog in the single player to enter them again.

All of my modules are under the same DCS website profile.

 

 

Anyone know what's going on here? Thanks ~

Link to comment
Share on other sites

I had the same issue at first install of 1.2.4.

 

See if this procedure helps:

1. clear the registry of keys

2. release the S/N via the web as described below here

 

We have created a page to manage serial numbers. It's very basic now. Right now it's possible only "to release" serial numbers.

 

http://www.digitalcombatsimulator.com/myserials.php

 

When you might need it. There is an error during login. Eg. "Invalid Product Key". It might appear when serial number is bound to one website account and you login with another one. Then you open this page and unbind your serial number. You don't need to find the right account any more. Just unbind serial number and login with any account.

 

Regarding feedback. We are aware the functionality is only basic one yet. Expect new features to be added some day. Including an ability to pass serial numbers (I write "including" while we are considering it yet).

 

I don't close this thread. Any feedback is welcome. Questions are too.

 

EDIT: EinsteinEP wrote a detailed illustrated guide on SimHQ.

 

EDIT: This page contains only multiplayer data base serial numbers. It has nothing to do with purchase records and StarForce.

 

shadowze's description:

  • Like 1

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

  • 4 weeks later...

Hi there

I have the same Problem since the latest 1.2.5 version.

 

I allready tried to unbind the serials, but that didnt work.

 

now... can anybody please tell me how to find and delete the keys in the registry ? :helpsmilie:

i think i should have tried that first but ....:music_whistling:

[sIGPIC][/sIGPIC]

There are two types of fighter pilots - those who have, and those who will execute a magnificent break turn towards a bug on the canopy . . . .

 

http://www.youtube.com/user/schnarrsonvomdach

http://www.twitch.tv/schnarre

https://www.facebook.com/pages/Schnarre-Schnarrson/876084505743788?fref=ts

Link to comment
Share on other sites

well well well ....

nevermind... i found the keys in the registry.....

it works !

beeing able to read is a great advantage :lol:

[sIGPIC][/sIGPIC]

There are two types of fighter pilots - those who have, and those who will execute a magnificent break turn towards a bug on the canopy . . . .

 

http://www.youtube.com/user/schnarrsonvomdach

http://www.twitch.tv/schnarre

https://www.facebook.com/pages/Schnarre-Schnarrson/876084505743788?fref=ts

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...