Jump to content

Thottle


Yob
 Share

Recommended Posts

So i have the huey and i can control the throttle just fine, but it jumps back to neutral every few seconds. I have deleted all controls for it, ie other buttons and key board short cuts and only use those two buttons but it still jumps back.

487th Squadron

Section Leader

Link to comment
Share on other sites

  • 1 month later...

It sounds like there is still an axis defined for the throttle. Just make sure everything in the axis command section is cleared which you need to be cleared.

(B/229) Razorback

 

Asus P6T Deluxe X58 | Intel i7 965 Extreme Edition @ 3,2Ghz | 24Gb DDR3 1333-999 | Toughpower 1500Watt | 1 x WD 300Gb, 1 x WD 2000Gb | Asus GTX1080 8Gb | Asus Xonar D2X | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Rift CV1 | VoiceAttack with Vaicom Pro

[sIGPIC][/sIGPIC]



B Co, 229th AHB, 1st Cav Div

 

Aviate Navigate Communicate

Link to comment
Share on other sites

Lorenzo, Is this the keyboard.lua you mean? Saved Games\DCS\Config\Input\UH-1H\keyboard

[sIGPIC][/sIGPIC] SMOKE'M:smoke: IF YA GOT'M!:gun_rifle:

H2o Cooler I7 9700k GA 390x MB Win 10 pro

Evga RTX 2070 8Gig DD5

32 Gig Corsair Vengence, 2T SSD.

TM.Warthog:joystick: :punk:, CV-1:matrix:,3x23" monitors, Tm MFD's, Saitek pro rudders wrapped up in 2 sheets of plywood:megalol:

Link to comment
Share on other sites

Same here,

 

I deleted the keyboard.lua from my "Saved Games UH1" folder, this resolved the issue.

Belsimtek & DCS change the UH-1H key mapping since the 1.2.6 changelog,

 

(be sure to unmapped the throttle axis if you've previously assigned it to you're left Warthog (or other stick) throttle command)

 

 

But I want the left throttle lever assigned as throttle axis are you saying this is not possible anymore?

PC:

 

6600K @ 4.5 GHz, 12GB RAM, GTX 970, 32" 2K monitor.

 

Link to comment
Share on other sites

Since yesterday, when I installed 1.2.6, I no longer have Throttle in the 'axis commands' under UH1H Sim controls.

 

I had the throttle set to the Slider on my warthog throttle unit.

 

Now the slider is set to something called 'Corrector' and the throttle doesn't work any longer.

 

I want to control my throttle with an axis, as I always did up to this point.

DCS A10C Warthog, DCS Black Shark 2, DCS P51D Mustang, DCS UH-1H Huey, DCS Mi-8MTV2 Magnificent Eight, Flaming Cliffs 3, Combined Arms

 

System: Intel i7 4770k @4,2GHz; MSI Z87-G65; 16GB DDR3 1600 MHz RAM; 128GB SSD SATA3 (system disk); 2TB HDD SATA3 (games disk); Sapphire Radeon R9 290 Tri-X; Windows 7 64bit

Flight controls: Thrustmaster HOTAS Warthog; Saitek Pro Flight Combat Rudder; TrackIR 5; Thrustmaster F16 MFDs; 2x 8'' LCD screens (VGA) for MFD display; 27'' LG LCD full HD main display

Link to comment
Share on other sites

'Corrector' is the name but I think you need to remove your UH1H control files from Your User Name/Saved Games Files/DCS/Config/Input/UH1-H/ and recreate them with the game options controls.

 

I had the same problem and I had to use PgUp/Dwn in the mission cause I was server. But one friend disco and reset the control.

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to comment
Share on other sites

So we have to reassign the controls? That's a drag...

DCS A10C Warthog, DCS Black Shark 2, DCS P51D Mustang, DCS UH-1H Huey, DCS Mi-8MTV2 Magnificent Eight, Flaming Cliffs 3, Combined Arms

 

System: Intel i7 4770k @4,2GHz; MSI Z87-G65; 16GB DDR3 1600 MHz RAM; 128GB SSD SATA3 (system disk); 2TB HDD SATA3 (games disk); Sapphire Radeon R9 290 Tri-X; Windows 7 64bit

Flight controls: Thrustmaster HOTAS Warthog; Saitek Pro Flight Combat Rudder; TrackIR 5; Thrustmaster F16 MFDs; 2x 8'' LCD screens (VGA) for MFD display; 27'' LG LCD full HD main display

Link to comment
Share on other sites

Yes, but I had to delete joystick.lua first as reassigning didn't change anything until I did.

 

I understand. But deleting the joystick LUA files means you have to reassign all the buttons and switches on your joystick and throttle.

 

Well, I managed to do it: once you delete the joystick LUA files, the 'throttle' option in the axis commands is back and you can assign it again.

DCS A10C Warthog, DCS Black Shark 2, DCS P51D Mustang, DCS UH-1H Huey, DCS Mi-8MTV2 Magnificent Eight, Flaming Cliffs 3, Combined Arms

 

System: Intel i7 4770k @4,2GHz; MSI Z87-G65; 16GB DDR3 1600 MHz RAM; 128GB SSD SATA3 (system disk); 2TB HDD SATA3 (games disk); Sapphire Radeon R9 290 Tri-X; Windows 7 64bit

Flight controls: Thrustmaster HOTAS Warthog; Saitek Pro Flight Combat Rudder; TrackIR 5; Thrustmaster F16 MFDs; 2x 8'' LCD screens (VGA) for MFD display; 27'' LG LCD full HD main display

Link to comment
Share on other sites

well, i deleted the keyboard.lua and joystick.lua. That means you have to reassign your joystick buttons, yes.

 

I use that gray slider thingy of the Warthog throttle for the "throttle"-axis in DCS Huey, don't know what that corrector axis is. After startup the RPM will stay low, even with throttle to full. You will have to apply colletive (~50%) to raise the RPMs. I guess the govenor turned "smart". Then you are good to go. In general it takes more collective now to get that helo flying

Link to comment
Share on other sites

Deleting the LUAs solved my keybinding problems too. Fortunately i don´t change many keys.

 

 

...You will have to apply colletive (~50%) to raise the RPMs. I guess the govenor turned "smart". Then you are good to go...

 

That´s no correct behavior for the Huey. There is no intended NR change with movement of the collective stick. It´s the other way round. The governor tries to maintain NR independent of the rotor load/collective pitch lever position, within the engine limits.

 

... In general it takes more collective now to get that helo flying

 

Because they adjusted the engine power output to a more realistic value.

 

 

Fox

Eagle Dynamics, ceterum censeo: dare nobis ME CCLXII!

Spoiler

PC Specs: Ryzen 9 5900X, EVGA RTX 3080 FTW3 ULTRA GAMING, 64GB RAM 3600Mhz, Samsung SSD 970 EVO Plus 1TB, HP Reverb (G1)

Link to comment
Share on other sites

 

 

Because they adjusted the engine power output to a more realistic value.

 

 

Fox

 

So that's why we cannot fly the mission Elbrus Rescue anymore. It is just within the real Huey's capabilities but there is no way you're even going to get to the top, which should be possible with translational lift. It makes me think the current engine power (or maybe the problem is somewhere else in the drive train) is not realistic.

'Frett'

Link to comment
Share on other sites

So that's why we cannot fly the mission Elbrus Rescue anymore. It is just within the real Huey's capabilities but there is no way you're even going to get to the top, which should be possible with translational lift. It makes me think the current engine power (or maybe the problem is somewhere else in the drive train) is not realistic.

 

TurboHog, open a thread for this topic, if you like to discuss engine power and elbrus mission. We´re getting off topic.

 

Fox

Eagle Dynamics, ceterum censeo: dare nobis ME CCLXII!

Spoiler

PC Specs: Ryzen 9 5900X, EVGA RTX 3080 FTW3 ULTRA GAMING, 64GB RAM 3600Mhz, Samsung SSD 970 EVO Plus 1TB, HP Reverb (G1)

Link to comment
Share on other sites

I just bought the game via Steam and am extremely confused about the throttle. Problem is: I have no idea how it's supposed to work, so I'm not entirely sure whether I am encountering a bug or whether I'm just to stupid to make it work.

 

1. When setting the throttle to any axis I apparently cannot bring the throttle to the idle position. This is as low as it gets:

 

http://abload.de/img/huey8wshq.jpg

 

2. Pressing the "Throttle Stop" button on the collective enables me to set the Throttle lower (via the use of the mouse wheel).

 

But, this leaves me with another problem:

 

Whatever I do, I cannot start the Rotor via pressing the "Throttle Stop" button. There is absolutely no reaction from the Huey, however long I press the button. But, If I press the Home button everything works fine.

 

Any ideas?

Link to comment
Share on other sites

1. When setting the throttle to any axis I apparently cannot bring the throttle to the idle position. This is as low as it gets:

 

http://abload.de/img/huey8wshq.jpg

 

That is the collective, not the throttle.

 

Whatever I do, I cannot start the Rotor via pressing the "Throttle Stop" button. There is absolutely no reaction from the Huey, however long I press the button. But, If I press the Home button everything works fine.

 

Previously, the idle stop button was repurposed as the starter button in the sim Huey because the real starter is not easily visible / reachable. People have been complaining about that, now it isn't the starter button anymore. The manual has not been updated yet, just use the Home key.

Link to comment
Share on other sites

That is the collective, not the throttle.

 

 

 

Previously, the idle stop button was repurposed as the starter button in the sim Huey because the real starter is not easily visible / reachable. People have been complaining about that, now it isn't the starter button anymore. The manual has not been updated yet, just use the Home key.

Ah, thank you.

Link to comment
Share on other sites

I just bought the game via Steam and am extremely confused about the throttle. Problem is: I have no idea how it's supposed to work, so I'm not entirely sure whether I am encountering a bug or whether I'm just to stupid to make it work.

 

1. When setting the throttle to any axis I apparently cannot bring the throttle to the idle position. This is as low as it gets:

 

http://abload.de/img/huey8wshq.jpg

 

2. Pressing the "Throttle Stop" button on the collective enables me to set the Throttle lower (via the use of the mouse wheel).

 

But, this leaves me with another problem:

 

Whatever I do, I cannot start the Rotor via pressing the "Throttle Stop" button. There is absolutely no reaction from the Huey, however long I press the button. But, If I press the Home button everything works fine.

 

Any ideas?

 

For now you have to press the HOME key to start your engine. I was stuck on this for a while yesterday.

314-я смешанная авиационная дивизия

314th Mixed Aviation Division: The "Fighting Lemmings"- Forums: http://314thsquadron.enjin.com/ - ED Forum Group: http://forums.eagle.ru/group.php?groupid=119

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...