Jump to content

Red crosshair, "no targets found", mousewheel zooms


allmhuran
 Share

Recommended Posts

I have a weird problem with my mouse in DCS flying the A10C

 

When I right click anything, a red crosshair appears in the middle of my screen.

 

When I left click the red crosshair goes away and I get the message "no targets found" in the top left of screen.

 

When I use the scroll wheel on appropriate controls (eg uncaging the SAI) the view zooms in and out instead of adjusting the cockpit control.

 

This obviously makes flying a bit difficult.

 

It is only happening on one particular mission, on one particular server. I have been able to fly this mission on this server previously. If, when I get the problem, I exit and go to my usual mutliplayer hangout it does not happen, everything works as it should.

 

Not sure if this is a bug, or a glitch in the mission. My guess is that it thinks I'm not in an A-10... maybe it thinks I'm ground commander or something? Having said that, when I left or right click on controls they DO toggle (although the cross and weird message show up).

 

Anyone have any idea what's going on here?

 

Screenshot of weird cross and "no targets found" message:

 

j32WN6n.jpg

Link to comment
Share on other sites

I had the same problem a few weeks ago on a multiplayer server. I don't think it was the particular mission on the server because I've never had problems on it before or since. The only way I found to fix this was to exit out of DCS and reopen.

 

I can confirm it wasn't an issue with the mouse as I also tried using my X52 mouse thing and a touch pad and nothing worked. It just seems like the cursor was stuck in the middle of the display but worked when I alt+tabbed to the desktop. I just kept going and managed to finish the mission without using my mouse :)

 

I don't think it was game mode because all of my A-10C mapped commands worked, I've never mapped any commands to the game mode and I would have noticed that.


Edited by Night

[sIGPIC][/sIGPIC]

Nvidia GTX Titan Pascal - i7 6700K - 960 Pro 512GB NVMe SSD - 32GB DDR4 Corsair - Corsair PSU - Saitek x52 Pro - Custom FreeTrack IR Setup - iControl for DCS

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...