Jump to content

Black Screen Freeze with Hanging Sound


Jerkzilla
 Share

Recommended Posts

This is a crash that's happening mid flight apparently at random but frequently, as in, at least 3/4 of the time, with no error message. I have to restart from the tower every time. Windows Reliability Monitor shows nothing at the time of the crash.

 

Thing is, I've been playing DCS since late last year and this started in late June, when I bought FC3. I think initially the game only crashed with FC3 aircraft but since then I reinstalled the OS, and obviously DCS, and now it's happening with all modules.

 

Thanks in advance.

dcs.zip

Link to comment
Share on other sites

This is a crash that's happening mid flight apparently at random but frequently, as in, at least 3/4 of the time, with no error message. I have to restart from the tower every time. Windows Reliability Monitor shows nothing at the time of the crash.

 

Thing is, I've been playing DCS since late last year and this started in late June, when I bought FC3. I think initially the game only crashed with FC3 aircraft but since then I reinstalled the OS, and obviously DCS, and now it's happening with all modules.

 

Thanks in advance.

 

 

Is it possibly a heat issue? is the PC in a room with carpeted floors? Have you dusted the case lately ? {compressed air}

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

Is it possibly a heat issue? is the PC in a room with carpeted floors? Have you dusted the case lately ? {compressed air}

 

Plausible, though it isn't happening with Arma 3 or Wargame:ALB. I'll clean it up and lower the graphics settings some more to see if it helps. Thanks.

Link to comment
Share on other sites

I think if you reinstalled completely, then completely update the game, then install the modules, and not before the game updates to the newest version, thats will most likely fix it, i think its something to do with the activation and deactivation of the game, when reinstalling.


Edited by karambiatos
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...