Jump to content

Launcher has stopped working....


Meatex
 Share

Recommended Posts

First up I have spent a few hours trying all the potential solutions that are available to me in an attempt to fix this problem to no avail

 

I today bought the steam version of Black Shark 1 to try it out (and i'm too poor to afford black shark 2) and am getting errors for both SP and MP

 

Here is what I get with the SP crash - it actually crashes twice for some reason too

 

Problem signature:
 Problem Event Name:	APPCRASH
 Application Name:	Launcher.exe_unknown
 Application Version:	0.0.0.0
 Application Timestamp:	4be4129b
 Fault Module Name:	atioglxx.dll
 Fault Module Version:	6.14.10.12217
 Fault Module Timestamp:	5154f2e1
 Exception Code:	c0000005
 Exception Offset:	0014a4c1
 OS Version:	6.1.7601.2.1.0.256.1
 Locale ID:	3081
 Additional Information 1:	0a9e
 Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
 Additional Information 3:	0a9e
 Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

 

It appears to be a problem with ATI and openGL but I am running latest drivers (even tried updating my bios and all other hardware) and what other's have suggested, turning off catalyst A.I., is not something supported as far as I can find

 

The multiplayer gives me a crash citing this

 

DCSErrorMP_zps60f37d3f.jpg

 

I am running Windows 7 64bit

ATI Radeon 7850 on catalyst 13.4

 

Anybody have any ideas how to resolve this issue without having to go to old drivers?

Link to comment
Share on other sites

Attempted to edit ATI profile.xml to disable catalystAI and still received same error though can't be sure the method worked to properly disable CAI as the method was from 2011

Also attempted this in conjunction with registry editing also to no effect


Edited by Meatex
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...