Jump to content

Slop in the joystick


flygav
 Share

Recommended Posts

I’ve spent all night trying to get all the slop out of joystick calibration.

Whats the deal? I try to do the simple intercept mission and I cant aim cause I’m bouncing all over the place. my first old truck I owned had better steering. I have a forced feedback 2 joy, why cant I tighten this up?

Link to comment
Share on other sites

I don't have that joystick and I'm not sure what you mean exactly by 'slop'. Your joystick is too responsive or not enough? You could try to play with the axis curves in-game in the control options, it usually does the trick. Diminish the responsiveness near the center so you can be precise near the center and add to the outer curve so that the further away you get from the center with your joystick the more responsive it gets. It can translate by simply adding a 'curvature' of 30 for example in both pitch and roll axis in the control options. To do that use the 'axis tune' button on the bottom of the screen when highlighting the pitch (or roll) axis on the JOY line command, make sure you are in the relevant aircraft's control option, you select the aircraft on the top left hand corner. Play with it until you feel comfortable in flight.


Edited by Vivoune

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Don't use curves on a FFB joystick. it messes the way the controls are working big time. I'll search the thread made by PeterP where he explains better how is that.

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...