Jump to content

Intrusive map display problem


ralch
 Share

Recommended Posts

Hi all,

 

Do you know how can I eliminate the map displayed in the screenshot?

 

As demonstrated in the attached screenshot it takes way too much space required for dogfights and proper situation awareness when using the HUD Only View. (LALT+F1)

 

 

TIA

Screen_130709_133149.thumb.jpg.0561b5f86540162139f494be6488208b.jpg

Link to comment
Share on other sites

Looks like the problem is caused by the updater in not being able to merge my old keyaboard.lua settings with the new kneeboard category keys introduced in the latest release version of the game.

 

Had to delete my keyboard.lua files to make the K key to turn the map off

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...