Jump to content

FC3 starts Sim in "Pause" Mode


NatoBoomerang
 Share

Recommended Posts

Hey Guys - haven't had time to DCS in a while, did the DCSW update as requested this evening and fired up FC3, wanted a quick combat hop in the F15C...started on the ramp and nothing...no keyboard nor HOTAS commands are working...after some troubleshooting...seems like FC3 is starting in "PAUSE" mode, I need to manually press the "Pause" key on my keyboard to get my game going...the sounds come alive, can start the jet and all is back to normal....all my inputs via the keyboard and Hotas works...I'm at a lost on this. I'm using a Logitech Keyboard and Mouse...I have DCS A10C install, but haven't booted it up in about a month. Any thoughts please? I've tried restarting my system, no avail...same issue. It's quite annoying :(

"it don't matter, no more..."

==========================================

Link to comment
Share on other sites

That is the way DCS World has always worked.

 

EDIT: I can't speak to FC2 or BS1 but A-10 and BS2 (pre-DCS World) also started in Pause mode. I should think 'Air Starts' would be high annoying otherwise.


Edited by cichlidfan

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Guys - I swear, before this latest update, if I did an air start or ramp start, the jets were alive, I had total control over my Keyboard or HOTAS inputs for FC3 & A10C (I've bought all the other modules during the summer sale, but haven't installed as yet)...I did not have to "un-pause" the sim to get it going. I feel like I am losing my mind as I'm writing this...so, go forth this means that I have to un-pause the sim before requesting start-up, etc., etc...correct and....all the others pilots out there are doing the same correct? could it be that my system was un-pausing the game after loading?

"it don't matter, no more..."

==========================================

Link to comment
Share on other sites

It has always started in pause...always. Not a bug, and even if it was hitting the pause button really takes no effort whatsoever.


Edited by Blaze

i7 7700K | 32GB RAM | GTX 1080Ti | Rift CV1 | TM Warthog | Win 10

 

"There will always be people with a false sense of entitlement.

You can want it, you can ask for it, but you don't automatically deserve it. "

Link to comment
Share on other sites

.so, go forth this means that I have to un-pause the sim before requesting start-up, etc., etc...correct and....all the others pilots out there are doing the same correct? could it be that my system was un-pausing the game after loading?

 

Anything is possible, but the bottom line is that it is supposed to start out paused.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Guys -thanks for all the help, didn't mean to sound like a whiner...it's just you invest so much blood and treasure on equipment for DCSW and the modules, just wanted to make sure my system was "setup" properly. thanks for all the help, really mean it :thumbup:

"it don't matter, no more..."

==========================================

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...