Jump to content

Activation issues


Recommended Posts

I had DCS World with A-10C installed from my harddrive, then updated it and found I could no longer install the other titles (the installs were deemed incompatible). So I used the Module Manager and got them installed yesterday, no problem.

 

However I didn't try them until just now. For once I thought I should check out some online servers to see what was available, and was greeted with inputting the serial numbers (even if they are visible in Module Manager, and installed).

 

And activation fails (I turned off windows firewall just in case). I tried to activate CA, BS2 and the Huey (I also got P-51D), all fails.

 

Can I assume there is some problem with an activation server or is there some other issue at hand? (Especially as they are visible in Module Manager with my serial numbers - why activate again?)

Link to comment
Share on other sites

Could you describe the issue in some more detail?

 

There are several possible causes here.

If the issue occurs in multiplayer only, you need to make sure you are using the account login details to the online server that correspond with the account you used to purchase the products.

 

If you are talking about the singleplayer activation window, please ensure that you are entering the correct serial number. It will ask for all currently inactive modules, not just the one you are starting a mission for. See this image:

 

attachment.php?attachmentid=84383&stc=1&d=1372723983

 

I have not been made aware of any current activation server issues, but if these checks fail, I will inquire.

activation_identification.png.2da93b6655fb1e70ca31fa28ee08fefc.png

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

Same issue for me, just re-installed and my serials come up in module manager, but the activation window fails and says that activation server is not responding. When I try to click the starforce link in the other means window, i get nothing as well...

Link to comment
Share on other sites

Thanks for the reply.

 

Yes, thats the window/dialogue that showed up, first for CA, tried retry some times, then BS2, then P-51D and then UH-H1. Same with these (except P-51D, I just skipped it for now).

 

They show up both when trying DCS multiplayer, and in normal/singleplayer DCS when trying to start a mission in one of them. I only tried the Huey and BS2 now, they start but I cannot get into the cockpit view in single-player. I assume it thinks it is un-activated, which is kind of true as I have not activated them, only installed via Module Manager.

 

In multiplayer I get to the log-in screen after all the failed activations. I didn't log in, just exited afterwards.

 

Btw I had them activated before, I have recently reinstalled my OS some four-five days ago.


Edited by coilwinder
small correction.., grammar.. sorry my english isnt too good always..
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...