Jump to content

Newby needs some Axis Command setup help


Recommended Posts

I am using a set of Saitek X52 pro and a set of CH rudder pedals. Without the Rudder pedals attached and can go into options and configure the Saitek Throttle for the Collective in the Huey and the Joystick x and y axis for the stick control. When I get through and start a simple fligh, the collective is not controlled by the rudder but by the slider switch on the rudder which I never touched during configuration. When I moved the throttle fore and aft, the movement was reflected on the Axis configuration screen. I have done this over and over, including clearing all the defaults for the X52 pro and setting them up manually,but the same result.

 

I added a set of CH Rudder pedals and things really went south. The rudder conflcts with the collective and the brakes with the x y of the stick. I cannot figure out any way to prevent this conflict. I could fly the Huey with the slider as the collective if I could get the pedals to work. Trying to fly using the keyboard to control the rudder doesn't work for me.

 

If any one can set me straight on this, I would appreciate it.

Link to comment
Share on other sites

start.pngED Forums » English » Sim Topics » Input and Output » corrupt calibration? crazy joystick response? Use this tools Fix it:

 

 

ONE NOTICE AHEAD

Before you go through following steps to isolate a controller issue - You sure want to have a look in this attached PDF:

Controller Setting info from GUI manual and make sure that you don't have a double assignment of one axis/button that is causing your problem.

Link to comment
Share on other sites

There is a game mode and a sim mode. They each have their own control configuration. Your avionics mode selection controls which controls set is used.

 

If you program the controls for sim and then fly with game avionics then the controls you assigned will not be working.

 

In the Options>Controls screen there is a pulldown near the upper left. That is where you select game or sim control configs.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

  • 4 weeks later...

Hello, same problem here, please help

 

The thing worked like a charm since this morning, where all my axis in real mode disappeared .. only had the game mode...

 

Uninstalled all modules and DCS ( a pain in the back ... ) and still the same thing, any ideas ? I'm grounded for now ;-(

 

Thanks

[sIGPIC][/sIGPIC]

CPL(A)IR ME/SEP/MEP/SET - CPL(H)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...