Jump to content

TriggerZones not working anymore


Recommended Posts

Hey Guys, i need help please...

 

I beleive since one of the last Updates, my TriggerZone isn't working anymore...

 

For example:

 

I built a TZ where some Red Helicopter should start when someone of Blue enters the TZ.

which looks like this:

 

Once/ No Event -> all of Group in Zone (Blue, TZ1) -> Group Activate (Helo1)

 

Of course "Helo1" is set to "late activation"...

 

If i put a new TZ whith new actions for testing purposes into this mission, still the same. It's not working.

If i make a new mission, TZ are working as they should...

But i dont want to make the whole map new... :(

 

What am i doing wrong? is this a Bug? Could somebody help please???

Link to comment
Share on other sites

ok, i think i sorted it out...

 

It would be better to set "Part of Group" instead of "All of Group".

 

But funny, i have never changed it, and it always worked before...

 

Well, its more logic to activate this sort of TZ with parts of coalition than with all of them :music_whistling:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...