Jump to content

Saitek X52 pinky toggle clutch not working in game


Mattressi
 Share

Recommended Posts

I'm trying to get my X52 Pro to zoom in with the clutch button (the button with an 'i' symbol) and zoom out when the pinky toggle is held and the clutch button is pressed. So, I've mapped the default zoom out key (Num/) onto the pinky toggled clutch button. When I use it in notepad, it works fine (types a /). I then went into the DCS control settings and made sure the zoom out was set to this key by double clicking on it, then using the pinky toggle and pressing the clutch button. This worked and it said it was set to Num/.

 

The problem is that when I'm in game I press this and nothing happens. When I press the actualy Num/ key, it zooms out fine; but the mapped Num/ key (pinky+clutch) does nothing. Pinky toggle plus E does what I've mapped it to (reset zoom to default), but pinky plus clutch does nothing.

 

Has anyone else experienced this. Anyone know how to fix it. Thanks :)

Link to comment
Share on other sites

You have to make sure that the Clutch button is set as an actual "Button" and not a Clutch Button + There is an option in the Saitek Control Panel that you have to make sure is set right.

 

I have "Enable Clutch Mode" unticked, if that's what you mean. If not, is there something else I need to do to turn it off?

Link to comment
Share on other sites

Do your keyboard zoom controls on the numpad work fine?

PC Specs / Hardware: MSI z370 Gaming Plus Mainboard, Intel 8700k @ 5GHz, MSI Sea Hawk 2080 Ti @ 2100MHz, 32GB 3200 MHz DDR4 RAM

Displays: Philips BDM4065UC 60Hz 4K UHD Screen, Pimax 8KX

Controllers / Peripherals: VPC MongoosT-50, Thrustmaster Warthog HOTAS, modded MS FFB2/CH Combatstick, MFG Crosswind Pedals, Gametrix JetSeat

OS: Windows 10 Home Creator's Update

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...