Jump to content

Version mismatch when installing FC3


docbrown
 Share

Recommended Posts

Hi, just purchased FC3 last night and when i tried installing it this morning I got the following error message:

 

Can't install FC3 1.2.4.12913 into newer DCS World 1.2.4.14196. Please, download FC3 1.2.4.14196 installer.

 

Unfortunately, the newest installer available from http://www.digitalcombatsimulator.com/en/downloads/modules/lock_on_flaming_cliffs_3/ is FC3_1.2.4.12913_186.exe.

 

When will the downloads section be updated?

 

Thanks.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...