Jump to content

Autohover and Hold Altitude


Recommended Posts

I'm maybe not understanding this properly...

 

but when I click HOVER mode my chopper doesn't want to play nice and maintain position. It drifts around like a sumbitch. I practically have to have the heli in perfect trim and already at a dead stop with no lateral movements either before it works...and by that point who needs HOVER when you've already accomplished it. hahaha.

 

Also, when I Deselect hover the Hold Altitude remains lit. What am I missing?

Link to comment
Share on other sites

[...] and by that point who needs HOVER when you've already accomplished it. hahaha.

 

That is how it works indeed. Think of it as "Hover Hold" instead of "Go into Hover" mode.

 

In combat, if you use the Shkval to search for enemies from a hover, Auto Hover is a huge help so you don't drift into nearby buildings, mountains and some such.

 

Also, when I Deselect hover the Hold Altitude remains lit. What am I missing?

 

That is normal behavior. Just deactivate Alt Hold after flicking Auto Hover off.

Link to comment
Share on other sites

Yeah, Hover takes a bit of getting used too. It's pretty dangerous to use too, as if you get any AA heading in your direction it limits your ability to respond.

 

I tend to have the Flight Director mapped to controls always reachable, so if anything like a missilelaunch or AAA fire happens I get to have full control

 

 

To the topic:

Autohover can establish a hover if you go less then ~15km/h. You should be trimmed for hovering, so you could see it as redundand, but it still helps to ceep the chopper in place

Link to comment
Share on other sites

I"m finding that it does indeed cause me to drift... perhaps Im not trimmed perfectly enough??

Also, I must ask if it conflicts with other controls like Turn to Target?

 

For some reason, I get into a good place , get trim, lock up my target, hit hover hold and the thing wants to go somewhere else. It's often not even subtle.... but I've been finding it near useless compared to a manual level hover with Hold Alt engaged. Sometimes my Turn on target doesn't even seem to work... sometimes it feels like it's fighting my trim settings that I needed to make it hover in the first place. *sigh

Link to comment
Share on other sites

Keep in mind, the autopilot only has 20% authority over the controls.

If your hover trim is off by more than these 20% relative to the perfect hover trim, the autopilot cannot compensate for that.

Also don't engange the auto hover below 4m altitude, as this will cause the autopilot to disengage all currently active channels that manually need to be activated again.

If you keep this in mind and use the system within its capabilities, it works perfectly fine.

 

MadCat

Link to comment
Share on other sites

I fly with Ka-50 for two years I think. I'm OK with its all systems.

 

But since v1.2.4, sometimes she acts foolishly;

 

* Trim: Well centered,

* Locked on the target,

* Auto Turn To Target: ON,

* AP Channels: ON ("Alt" might be off),

* PVI-800 (Waypoint) etc. all OFF,

* Flight Director and Hover Mode: OFF.

 

But she tends to turn to right (or left) very slow. During missions, after sometime (may be according to sequence of some act of mine) she starts not to obey my commands and turns slowly where she wants. If I don't touch controls she can turn around herself forever, although all systems are properly set (like the items above).

 

I know this text can't be proof for that. I'll catch it in the air to get a track. :)


Edited by Devrim

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win7HPx64)
Samsung 32" | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars & 2 x 8"TFTs | Logitech G13, G230, G510, PZ55 SwitchPanel & Farming Sim Panel | TIR5
>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

- THe HSI shows you the deviation from original hover location when in auto-hover mode.

- In the ADI the Deviation-from-assigned-altitude needle shows you the deviatin from original hover altitude when in Auto-Hover mode, Auto-Hold-Height button is on and you are trimmed.

 

If the 2 indicators are not centered then the auto-hover-mode is stressed and it could result in serious technical operational problems.


Edited by xentxo
Link to comment
Share on other sites

I fly with Ka-50 for two years I think. I'm OK with its all systems.

 

But since v1.2.4, sometimes she acts foolishly;

 

* Trim: Well centered,

* Locked on the target,

* Auto Turn To Target: ON,

* AP Channels: ON ("Alt" might be off),

* PVI-800 (Waypoint) etc. all OFF,

* Flight Director and Hover Mode: OFF.

 

But she tends to turn to right (or left) very slow. During missions, after sometime (may be according to sequence of some act of mine) she starts not to obey my commands and turns slowly where she wants. If I don't touch controls she can turn around herself forever, although all systems are properly set (like the items above).

 

I know this text can't be proof for that. I'll catch it in the air to get a track. :)

 

 

This is what I'm exactly talking about... when you've already eliminated the factors like making sure you're less than 30 IAS and level/trim already... and she still wants to spin away. When you engage Turn on Target after your hover is on and functioning okay..and it wants to turn away from the target!

hello?

Link to comment
Share on other sites

I fly with Ka-50 for two years I think. I'm OK with its all systems.

 

But since v1.2.4, sometimes she acts foolishly;

 

* Trim: Well centered,

* Locked on the target,

* Auto Turn To Target: ON,

* AP Channels: ON ("Alt" might be off),

* PVI-800 (Waypoint) etc. all OFF,

* Flight Director and Hover Mode: OFF.

 

But she tends to turn to right (or left) very slow. During missions, after sometime (may be according to sequence of some act of mine) she starts not to obey my commands and turns slowly where she wants. If I don't touch controls she can turn around herself forever, although all systems are properly set (like the items above).

 

I know this text can't be proof for that. I'll catch it in the air to get a track. :)

 

ive had the same its really wierd when it happens, but usually resetting the target APs or just doing the full circle like the helicopter wants to fixes the problem.

 

it seems to happen when ive used tha auto turn to target AP and done a lot of maneuvers that exceed the shkvals gimbal limit

Link to comment
Share on other sites

Exactly Karambiatos!

 

For example, if you start to play "Shooting Range" mission, you won't encounter this problem. As Karambiatos said, after sometime, after lots of maneuvers, locking and launching missiles; a moment comes that Ka-50 insists not to read your commands, unless (again as Karambiatos said) you reset the targetting mode. After that Ka-50 is OK. But until you realize this and decide to reset it, you may snap off from game enviroment.

 

Whatever. I'm happy to meet guys that experienced same problem like me. :)

 

I'll try to catch only this problem, get a track and share with ED. I hope they'll find what the problem is...

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win7HPx64)
Samsung 32" | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars & 2 x 8"TFTs | Logitech G13, G230, G510, PZ55 SwitchPanel & Farming Sim Panel | TIR5
>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...