Jump to content

Laser Ranging Incorrect?


jet_lag87
 Share

Recommended Posts

Hey guys,

 

First post, and with that just let everyone know thank you! Ive been a black shark pilot for a couple of years, and delved into the A-10C quite a bit too, and if it wasn't for all the great information on this forum, and through the various training manuals, posts, videos etc I would never be were I am at now, again thank you.

 

But onto the question, after a small break from the black shark, a couple of days ago I decided to delve back into it, and so far so good, ive actually picked it back up better then I expected, but one thing ive been having an issue with is the laser range finder. I dont know if I just didnt notice it before, or if it just poped up, or maybe im forgeting a small step, but it never displays correct range. Now firing the Vhickers(probably spelled that wrong) is never a issue, always dead on, but with guns the rounds always fall super short, and rockets (I know they arnt meant to be accurate at all) not even coming close to intended target. Ive prowled the forums for possible explinations, from the laser burning out, to just a possible bug, but i'm talking about the first lase of a sortie, and the bug seems to be old news, so figured it would be ironed out by now. Any ideas? Thanks again for the help.

Link to comment
Share on other sites

[...] but with guns the rounds always fall super short, [...]

 

What's the target range? (How much) Did you maneuver between lasing and firing? Or, in other words...

 

Post a track if possible :)

 

Yup, that would make things a lot easier. :)

 

Make sure you don't have a waypoint or target point selected on the PVI-800. I believe the HUD displays distance to that point instead of the laser range.

 

That I can't confirm. Are you sure about this? Because I'm almost certain that the HUD doesn't display waypoint range and that waypoint/target selection in the PVI-800 doesn't mess with Shkval targeting/lasing. In fact, the only range at all I could find in the manual regarding the HUD is:

 

Range. Using the Shkval, the range to a location/target can be displayed if a weapon is selected and the sensor is un-caged.

 

I don't think "location" refers to anything selected in the PVI-800 here.

Link to comment
Share on other sites

The cannon should reach out too 3.5Km Over that range the cannon rounds will fall short of its target.

 

Check the weapon system mode selector is in Moving cannon.

 

I have noticed more and more lately that the cannon stops tracking targets and fires at it's fixed boresight point (especially, but not only, when using HMS to slave the cannon).

Resetting the targeting system tends to cure the problem but this means you loose your current target (I think this started around 1.2.4.... I think).

HP G2 Reverb, Windows VR setting: IPD is 64.5mm, High image quality, 90Hz refresh rate. Steam: VR SS set to 60%, motionReprojectionMode set to "motionreproduction" and Locked in at 45 Hz display,

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 2 X MSAA, 0 X SSAA. My real IPD is 64.5mm. Prescription VROptition lenses installed. VR Driver system: I9-9900KS 5Ghz CPU. XI Hero motherboard and 2080ti graphics card, 32 gigs Ram 3

[code][code][code][code]
 

[/code][/code][/code][/code]200 Hz. No OC at the mo.

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for all the reply's guys, sorry for the kinda delayed response, but ive never really looked at the range indication on the hud, but I know the one on the shkval is way off. I usually fly with the targets highlighted and the range over the actual target is never no where near the range I get after a lase. It will display a range, usually i'm about 4.5 clicks out when I first try to get a target lased. But it wouldn't even let me fire the gun if I was still out of range of the gun itself correct? And I dot really maneuver much for the first target, straight off the ground at the airport and straight line to the group of targets, and go for the one that is dead in front of me. But I do get a target locked, good cues on the hud and shkval for firing, and am always able to let the rounds/rockets go. And after I lase it a couple times the range seems to "fix" itself but I figure that could lead to quick burn outs if I'm lasing a target 3 to 4 times back to back just trying to get a good range.

 

I just got home so ill post a track later on after I get back into it, thanks for all the help.

Link to comment
Share on other sites

Oh, and a real funny thing is I downloaded a weapon training mission, and when I flew that, everything worked perfectly, ranging, cannon and rockets, but as soon as I start a quick mission, same issues happen with the ranging, weird.

Link to comment
Share on other sites

If it says 12km, and you know the target is less than 1km away, just keep trying to lase it(by pressing your rangefinding button).

 

To prevent burning out your laser

 

1) Use laser only when you're going to attack and require precice range measurement. The 'without laser' range is precise enough for most cases.

2) Wait for the countdown on hud to complete after each lase, before using the laser again.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

It might be that when you lase there is very close terrain in front of you, or some power lines or something else that is giving you a bad reading. Having to lase 3 or 4 times might be a symptom of that, especially since you can get it to work at other times.

 

It might be worth you flying to the same spot, sticking into an autohover and then taking a really good look at your surroundings, then maybe moving about a bit to see if the problem persists. I get it sometimes when I'm just above a ridgeline that I can use for cover, and I'm not quite high enough. A couple of extra metres normally does it.

 

I'm not saying this is definitely the problem, but it's possible.

Link to comment
Share on other sites

  • 1 month later...

remember that if you have 2 different rocket pods on board you have to set the dial on the right back panel to the corrent settings in order for the hud to display the correct estimated display value.

 

0-S-8KOM

1-I wrote illumination (not sure on that one)

2-S13

4S-8M

5-Gunpods

Call Sign -Winter-

"The North Never Forgets"

Link to comment
Share on other sites

Jetlag can you please upload a Trackfile of the Proplem.

 

All other fixes seem to be speculatives.

 

I never noticed such a Proplem with the Shark.

 

BTW: Gun range in Manual mode is 0-5.6km(AP) but inaccurate at ranges bigger than 3 km. Sometimes still usefull.

"Blyat Naaaaa" - Izlom

Link to comment
Share on other sites

also if your not holding your altitude, the range will be off, and sometimes i've found it'll stop lasing so i need to tap the button again, and it fixes itself...

My youtube channel Remember: the fun is in the fight, not the kill, so say NO! to the AIM-120.

System specs:ROG Maximus XI Hero, Intel I9 9900K, 32GB 3200MHz ram, EVGA 1080ti FTW3, Samsung 970 EVO 1TB NVME, 27" Samsung SA350 1080p, 27" BenQ GW2765HT 1440p, ASUS ROG PG278Q 1440p G-SYNC

Controls: Saitekt rudder pedals,Virpil MongoosT50 throttle, warBRD base, CM2 stick, TrackIR 5+pro clip, WMR VR headset.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...