Jump to content

What ever you do dont press the HTML button


Recommended Posts

While in your control panel do not press HTML to pull up the HTML it will screw up your settings on that particular control flight your looking at.:thumbup:

" any failure you meet is never a defeat; merely a set up for a greater comeback " WF.

"Success is not final, failure is not fatal, it is the courage to continue that counts," Sir Churchill

" He who never changes his mind, never changes anything," WC, GBS.

"Asus Maximus X AC WiFi z370 || i9x9900k||ddr4-32gb PC4000||RTX 3080Ti-12gb||EVGA SN 1300 G2 ||turtle beach elite pro 7.1||Win10x64|| TrackIr 4/ir|| ViRpiL,T50cm2 + VPC SharKa-50 + VPC Hawk-60  || |MFG Crosswinds || Virpil TCM50x2 Throttle||EVGA RGB z10 / Trqx10|| Reverb-G2-VR @ 3472x 3388 144hrz

Link to comment
Share on other sites

While in your control panel do not press HTML to pull up the HTML it will screw up your settings on that particular control flight your looking at.:thumbup:

 

I am rather amazed that we keep seeing this bug get fixed and then return. It existed in A-10 v1.1.0.7. It also did not exist in the original 1.2.4 release.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...