Jump to content

X52 Profile, Shkval and HMS


Maverick-X
 Share

Recommended Posts

Hi,

 

didnt find anything to these points...

 

As the title says, I've got an X52 and I have the Shkval slew keys on PoV2. As I have it in the A10 (where it works perfectly fine), I have set up the PoV to 8 Buttons commanding each direction (u,d,l,r) and directions in between (like up and left at the same time).

Now for the Shark, it does only work for down&right. All other directions, except straight u,d,l,r simply do nothing. It works on the keyboard so I'm a little confused... Buttons are definatly set to ö , . - (german keyboard).

Anyone seen this problem?

 

Second thing is the Shkval with the HMS, i wanted to Slave the Gun to my view w/o having to keep a button pressed. I've tried macros and advanced commands with only a button press, but not the release. This doesn't work, is there a way to accomplish this?

 

Thanks in advance,

Mav

Link to comment
Share on other sites

Maverick, It should work on all directions. Make sure your stick is with out issues. I have it set up like you do on both my x52 pro and x65 Except I only use the four basic commands(u,d.l.r.) works perfectly. I don't think you should need the "directions in between".

I have not gotten around to using the Hms So I can not answer that ....yet

[sIGPIC][/sIGPIC] CPIAS FOR Saitek:

Saitek Flight instrument panels and X-52 pro mfd scripts for Dcs

 

http://forums.eagle.ru/showthread.php?t=94174

Link to comment
Share on other sites

Ok, this is rediculous...

 

I tried some things but only thing happend from changing it or building a new profile is: i lost even the down and right simultanous movement...

 

Just tried my A10 profile again and this is still working. I mapped the buttons exactly the same way in a new profile, 1:1 copy of the A10 button mapping for moving the designator... only up, down, left, right but not at 45°... That drives me nuts xD

Link to comment
Share on other sites

I tried both ways, some1 already said 4 ways would work, too. As my A10 profile uses the 8-Way config I stick to it. But still, my newly created profile (using the 8-Way setting with the exact same key inputs as my A10 profile) doesnt work, while the A10 profile does

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...