Jump to content

Proper install question?


DocSigma
 Share

Recommended Posts

Hi, I've flown the previous version of A10C and have the 1.1.1.0 version currently installed. I don't have DCS World ( am currently downloading). Do I just install DCS world and let it upgrade my current version of A10C from there, or do I need to uninstall the version installed and download the newest module for it to run properly with DCS world? Sorry if this has been asked and answered before. Thanks so much.

Ryzen9 3900X, Gigabyte Aorus X570 Elite, 32Gb Gskill Trident DDR4 3600 CL16, Gigabyte Aorus 1Tb Nvme Gen4, Evo860 1Tb 2.5 SSD, EVGA FTW RTX2080 Super, Corsair h115i Platinum AIO, NZXT H710i case, Seasonic Focus 850W psu, Gigabyte Aorus AD27QHD Gsync 1ms IPS 2k monitor 144Mhz, Track ir4, TMW Hotas, Saitek combat pedals, RiftS

Link to comment
Share on other sites

Just download through the module manager.

The only way to make sense out of change is to plunge into it, move with it, and join the dance.

"Me, the 13th Duke of Wybourne, here on the ED forums at 3 'o' clock in the morning, with my reputation. Are they mad.."

 

Link to comment
Share on other sites

S!

 

Found the way by searching around a bit ;) DL and use my DVD key as it seems to be valid to the 1.2.4 too. Sorry for n00bishness ;)


Edited by Flanker35M
Found info.

CPU: AMD Ryzen 3900X 4.6GHz Motherboard: ASUS Crosshair VIII Memory: G.Skill TridentZ 3733MHz GPU: PowerColor RedDragon 5700XT HDD: Samsung EVO SSD x 2 Monitor: Asus P349Q 34" Flight gear: Baur KG13, Kanttori throttle, MFG pedals OS: Windows 10 Pro

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...