Jump to content

Mission Editor not working properly


Marmusman
 Share

Recommended Posts

~S~ all!

 

My mission editor is doing all kinds of wonky things, resulting in needing to CTRL-ALT-DEL to get the program to end becuase I cannot exit the mission editor.

 

I open the mission editor, try to place a plane on the map, the detail window opens up on the right side like usual, but i cannot place anything on the map. i click and nothing happens. The right details window then goes to half size, deleting the bottom portion where waypoints and weapons get inputed. I try to exit the misison editor....it asks me to save the file, i say "no" or "yes"...either way nothing happens and I am stuck in an infinite loop of saking to save or not. I can "cancel" but can do nothing int he mission editor. I then need to CNTL-ALT-DEL to end the program.

 

At the start, I can open an existing mission file, but then all the same happens when I try to save, resulting in CNTL-ALT-DEL.

 

Just curious if anybody else has had this problem. I read in a post that the SavedGames/DCS folder should be renamed or deleted.....I have tried that and always results in save issue. Perhaps a re-install of entire game is the only solution?

 

Thanks in advance.

Link to comment
Share on other sites

Yes, I have had this problem at least twice. Repair would not fix it. I had to re-install from scratch. Since then I maintain a complete working copy of the DCS folder. If I get it again, I will copy everything back to the original. I don't know if that will work but it should.

Link to comment
Share on other sites

Yes, I have had this problem at least twice. Repair would not fix it. I had to re-install from scratch. Since then I maintain a complete working copy of the DCS folder. If I get it again, I will copy everything back to the original. I don't know if that will work but it should.

 

ajax,

 

Thanks! I will try a re-install. I hope I remember to keep copies of all the important config files, LOL! I always seem to miss one.

Link to comment
Share on other sites

  • 1 month later...

i cant even open the mission editor ,just sits there hanging after 1.2.5 patch any ideas also no weapon load outs in multilayer, even if i hit Alt + @ key ....shows empty loadouts

HAF TOWER / MSI z77 G43 /-i5-3570k.@ 3.4mhz / GTX 780 / Patriot 8GB. DDR3 / TM-HOTAS-warthog 00228

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...