Jump to content

New Helios Update out


Cowboy10uk
 Share

Recommended Posts

Hi guys, I dont know if this has already been mentioned, but I see Gadroc has updated Helios so it now offically recgonises DCS World. Thanks Gadroc for taking the time and updating this stunning program.

 

http://www.gadrocsworkshop.com/helios/latest

 

Cowboy10uk

 

 

[sIGPIC][/sIGPIC]

 

Fighter pilots make movies, Attack pilots make history, Helicopter pilots make heros.

 

:pilotfly: Corsair 570x Crystal Case, Intel 8700K O/clocked to 4.8ghz, 32GB Vengeance RGB Pro DDR4 3200 MHZ Ram, 2 x 1TB M2 drives, 2 x 4TB Hard Drives, Nvidia EVGA GTX 1080ti FTW, Maximus x Hero MB, H150i Cooler, 6 x Corsair LL120 RGB Fans And a bloody awful Pilot :doh:

Link to comment
Share on other sites

Not sure, I would say deinstall first. I tried just installing over old Helios to keep my settings but, it keeps crashing now. :(

 

 

Cowboy10uk


Edited by Cowboy10uk

 

 

[sIGPIC][/sIGPIC]

 

Fighter pilots make movies, Attack pilots make history, Helicopter pilots make heros.

 

:pilotfly: Corsair 570x Crystal Case, Intel 8700K O/clocked to 4.8ghz, 32GB Vengeance RGB Pro DDR4 3200 MHZ Ram, 2 x 1TB M2 drives, 2 x 4TB Hard Drives, Nvidia EVGA GTX 1080ti FTW, Maximus x Hero MB, H150i Cooler, 6 x Corsair LL120 RGB Fans And a bloody awful Pilot :doh:

Link to comment
Share on other sites

I tried just installing over old Helios to keep my settings but, it keeps crashing now. :(

 

That is almost never a good idea for any app. You do realize that your settings are stored in My Documents\Helios and not in the program folder, so they would not have been deleted anyway.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Yep, I've tried deleting everything rebooting and starting again, but now I can't get either Helios version to load up either Loz's A10 profile or spikes BS2 profile, it loads them up, then comes up with Helios has stopped working message. Strangely enough it loads up Abnaxus DCS UH1H profile without problems.

 

 

Mmmmmmm I think I've buggered something up somewhere. :(

 

Cowboy10uk

 

 

[sIGPIC][/sIGPIC]

 

Fighter pilots make movies, Attack pilots make history, Helicopter pilots make heros.

 

:pilotfly: Corsair 570x Crystal Case, Intel 8700K O/clocked to 4.8ghz, 32GB Vengeance RGB Pro DDR4 3200 MHZ Ram, 2 x 1TB M2 drives, 2 x 4TB Hard Drives, Nvidia EVGA GTX 1080ti FTW, Maximus x Hero MB, H150i Cooler, 6 x Corsair LL120 RGB Fans And a bloody awful Pilot :doh:

Link to comment
Share on other sites

I un installed then installed to the new folders and all is well with my profile (I did not use default install path).

 

No luck with getting a servo to work yet. I've got that weird Phidgets bug that won't let the Phidgets UI apps run, even though Helios LED controllers work fine.


Edited by JG14_Smil
Link to comment
Share on other sites

Ok I think the problem is on the interfaces side. For some reason, when I open Loz's profile, it only gives me the option of selecting DCS Blackshark, and of course this profile is for the A10.

 

Likewise when opening Spikes BS2 file, it only gives me DCS A10 interface.

 

 

Strange

 

Cowboy10uk

 

 

[sIGPIC][/sIGPIC]

 

Fighter pilots make movies, Attack pilots make history, Helicopter pilots make heros.

 

:pilotfly: Corsair 570x Crystal Case, Intel 8700K O/clocked to 4.8ghz, 32GB Vengeance RGB Pro DDR4 3200 MHZ Ram, 2 x 1TB M2 drives, 2 x 4TB Hard Drives, Nvidia EVGA GTX 1080ti FTW, Maximus x Hero MB, H150i Cooler, 6 x Corsair LL120 RGB Fans And a bloody awful Pilot :doh:

Link to comment
Share on other sites

Loz's profile already has A-10C in it so you can't add it a second time. Can you send me profile that's crashing? I'll send you a PM with the e-mail address.

 

 

YEP thats the problem Gadroc. Like an idiot because i couldnt see an A10 Inteface, i added the BS one, figuring it was still pointing to the dcs world location.

 

As suspected it was all my fault, now it clicked what i was doing wrong. I reset all the profiles, and didnt attempt to add extra intefaces and it all works like a dream. :)

 

Now ive just got to remember where all the gauages exports moved to in DCS World.

 

But Helios, is working like a dream. Thanks again for updating it Gadroc, and to everyones help trying to solve my stupidity. This is why i shouldnt be allowed near a pc. ;)

 

Cowboy10uk

 

 

[sIGPIC][/sIGPIC]

 

Fighter pilots make movies, Attack pilots make history, Helicopter pilots make heros.

 

:pilotfly: Corsair 570x Crystal Case, Intel 8700K O/clocked to 4.8ghz, 32GB Vengeance RGB Pro DDR4 3200 MHZ Ram, 2 x 1TB M2 drives, 2 x 4TB Hard Drives, Nvidia EVGA GTX 1080ti FTW, Maximus x Hero MB, H150i Cooler, 6 x Corsair LL120 RGB Fans And a bloody awful Pilot :doh:

Link to comment
Share on other sites

Hi, so what's in the update and is it worthwhile updating? At

MSI M5 z270 | Intel i5 7600k (OC) 4.8GHz | MSI GTX1080ti Gaming X 11Gb | 500gb Samsung 970 Evo NVME M.2 (DCS World) | 500gb Samsung 850 Evo SSD (OS and Apps) | 32Gb 2400MHz DDR4 - Crucial Ballistix | Be Quiet Silent Loop 240mm | NZXT H440 case |

 

Thrustmaster Warthog - 47608 with Virpil Mongoose joystick base | MFG Crosswinds - 1241 | Westland Lynx collective with Bodnar X board | Pilot's seat from ZH832 Merlin | JetSeat | Oculus Rift S | Windows 10 | VA |

Link to comment
Share on other sites

Read the link, Mojo.

 

Gadroc, do we need any special lua lines for the servo binding properties?

 

Nope. Should be able to map input value to servo rotation in the input calibration. Just bind sim output value to input value (not target position) and use trigger value in the bindings.

Link to comment
Share on other sites

Not a lot of luck so far.

 

I have two servos hooked up and I can manipulate them with Helios. I enter the Test Values and get the desired positions.

 

My APU temp gauge will even move a degree or two when the simulation needle moves, but I can get no response from the other bindings I am trying out. I am careful to follow the instructions in your post above.

 

Is there any way to troubleshoot and test the values being sent from DCS BS? I am guessing these should be "-6000 to 6000" (?)


Edited by JG14_Smil
Link to comment
Share on other sites

Ok.. APU Temp for BS2 has a value range of 0-900. Change the -6000 to 0 and the 6000 to 900 and tweak the output rotations as necessary. Add additional steps in the middle as necessary if the gauge faceplate is non-linear.

Link to comment
Share on other sites

Thanks Gadroc, that was a big help. Looking good so far on the APU temp.

 

The Engine Power Indicator has a value of 0-1 and it seems to work when I put that in.

 

The other Linear gauges I have checked do not have number values for a range. For example, Gearbox Oil Temp has "Celsius degrees" as a Trigger Value, with no range numbers. Suggestions?

 

Thanks for everything!


Edited by JG14_Smil
Link to comment
Share on other sites

If you hover over the trigger in helios for the action you are binding from it should tell you the value range. It's often times the values on the gauge have a multiplier... aka 0 = 0 and 4 = 40 or 400.


Edited by Gadroc
Link to comment
Share on other sites

OK, I am learning the concept and my APU temp gauge works! I need to fine tune the numbers and calibration to perfect it.

 

I learned it is easy to reverse the servo by reversing the numbers.

 

I've seen an oddity I hope I can overcome in the Brake pressure gauge. It will follow the gauge needle great going "up", but there is a delay before "my" needle will return to 0.

 

For the record, none of the "Engine" or Hydraulics" suites have value ranges, only 'type of units' when doing a mouse-over.


Edited by JG14_Smil
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...