Jump to content

XP64 & Cool and Quite


UWBuRn
 Share

Recommended Posts

I'm experiencing some sort of bug with XP64 (NOTE: this didn't happened to me with XP PRO) using Cool'n'Quite (enabled on the bios, installed the AMD drivers, enabled minimal power management from control panel) function on my PC. Enabling it cause stuttering in multiplayer games. In single player i have no issues but in multiplayer i'm experiencing not continous but quite long "pauses" of the game. Disabling C'n'Q in fact solved the problem.

 

I really don't know if this is imputable to LOMAC, to the

AMD drivers or to my own configuration; anyway i post this so maybe the LOMAC team will take in account looking after this problem.

 

Here's my config:

Athlon 64 3200+ (core Clawhammer C0), MSI K8T Neo, 1Gbyte DDR 400 Corsair RAM, GeForce 6800GT (with Forceware 81.95)

, WD Raptor 74Gbyte, various optical drives and floppy (i think they really have no matter with this problem), Lock On 1.11

 

Best Regards.

 

PS

Happy new year! ;)

Link to comment
Share on other sites

I'm experiencing some sort of bug with XP64 (NOTE: this didn't happened to me with XP PRO) using Cool'n'Quite (enabled on the bios, installed the AMD drivers, enabled minimal power management from control panel) function on my PC. Enabling it cause stuttering in multiplayer games. In single player i have no issues but in multiplayer i'm experiencing not continous but quite long "pauses" of the game. Disabling C'n'Q in fact solved the problem.

 

I really don't know if this is imputable to LOMAC, to the

AMD drivers or to my own configuration; anyway i post this so maybe the LOMAC team will take in account looking after this problem.

 

Here's my config:

Athlon 64 3200+ (core Clawhammer C0), MSI K8T Neo, 1Gbyte DDR 400 Corsair RAM, GeForce 6800GT (with Forceware 81.95)

, WD Raptor 74Gbyte, various optical drives and floppy (i think they really have no matter with this problem), Lock On 1.11

 

Best Regards.

 

PS

Happy new year! ;)

 

 

I have a similar system: Athlon 64 3000+, MSI K8N NEO FSR, 1GB DDR 400, GeForce 6600GT with Forceware 78.01, 2x 80 GB SATA WD, LockOn 1.11 (Flaming Cliffs)

 

and C&Q installed with no problems at all. I recommend to set the default values for power management. The minimum settings may effect the gaming performance.

kind regards,

Raven....

[sigpic]http://www.crc-mindreader.de/CRT/images/Birds2011.gif[/sigpic]

Link to comment
Share on other sites

I have a similar system: Athlon 64 3000+, MSI K8N NEO FSR, 1GB DDR 400, GeForce 6600GT with Forceware 78.01, 2x 80 GB SATA WD, LockOn 1.11 (Flaming Cliffs)

 

and C&Q installed with no problems at all. I recommend to set the default values for power management. The minimum settings may effect the gaming performance.

 

If you don't enable minimal power management your cpu will be always at 100% clock, heck with amd clock utility ;). In fact you are not using C'n'Q.

Link to comment
Share on other sites

For you network card properties.. turn off power managment.

(In either device manager or network properties)

 

Just tested but no go. :(

 

Tomorrow i'll give a try after formatting and maybe also on my bro just bought pc (A64 3000+)

 

Anyway thanks for the help ;)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...