Jump to content

FC 1.11 Thunderstorm crash


Fudd
 Share

Recommended Posts

The game frequently crashes (about 50% of the time) when rainstorms are chosen in the mission editor. This happens when the mission is finished loading (right when it should take you to the cockpit).

The code is probaly in Russian anyway.
Link to comment
Share on other sites

Guest ruggbutt

I got that too with some missions I was making. But I was crashing right in the middle of the mission. I made a basic mission template, then chose Save As to set the mission up for different client aircraft. I just finished redoing the mission and it's fine. I think the Save As had something to do with it.

 

The missions were m/p missions.

Link to comment
Share on other sites

  • 2 weeks later...

Any news on this? Just found out that I have the same problem. Created a small mission with thunderstorms and fog, but no way to play it. Like the other ones posted: the game crashes to desktop after the loading screen.

I guess this has to do with AA or AF, because I didn't have this problem with my old machine, where I didn't have any AA or AF. With my new rig (with Geforce 7800 GTX 512 and 81.89 drivers) I run with full AA and AF. Clean install, no mods or something. Up to now it worked flawlessly and gives real eyecandy and good FPS in normal wheather, but with this thunderstorm problem I'm really disapponted. Also tried to load older missions with thunderstorms, but same sad result.

It seems that this is definitely a bug in LockOn, as ATI users seem to have the same problem like nVidia users! Would be nice, if someone from ED could give any comment on this problem!

Link to comment
Share on other sites

Scrolled through the forum again and found one hint I overlooked the first time: start Lock On, when in the main menu exit immediately and start up again. Very crazy, but I just tested it and it seems to work. Will do some more testing - fingers crossed.

Still a bad bug, but who cares, if the workaround is that easy.

(See my thread about the very bad (memory) bug)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...