Jump to content

ATI 5.12 Water Bug Radeon x1800 xt 512 mb


Groove
 Share

Recommended Posts

Hi, here are my settings and the bug shots:

 

 

You can set water to "medium" and this bug is gone! ;)

 

Best Regards

Viper

Best Regards

Viper

sigpic3353_7.gif

System: Intel Core i7-4790, 3,6GHz, 16GB RAM, 128GB SSD, 2TB HDD, NVIDIA GeForce GTX 960 2GB GDDR5,

TM HOTAS Warthog;(MSFFB2 for testing); TrackIR4 +Track Clip Pro; Windows 10 Pro.

Link to comment
Share on other sites

You can set water to "medium" and this bug is gone! ;)

 

Best Regards

Viper

 

set water to medium? noooo thanks, and if i owned an X1800 i wouldn't want to go backwards either.....i've been using the high water settings since my 9700pro and never had this issue, until this broken driver came along anyways :) maybe its because i'm used to the way the water looks on high, the reflections, waves, etc i love it, going back to medium is just....not going to happen

Link to comment
Share on other sites

I see. Also Live for Speed and F1 99-02 show fps of 20 instead of 60+.:)

"Я ошеломлён, но думаю об этом другими словами", - некий гражданин

Ноет котик, ноет кротик,



Ноет в небе самолетик,

Ноют клумбы и кусты -

Ноют все. Поной и ты.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...