Jump to content

Matschige Texturen im Cockpit


Recommended Posts

Moin,

Seit geraumer zeit habe ich da so Matschige Texturen, kann mir nicht erklären wo das Problem liegt. Habe bereits DCS World komplett neu installiert, da ich mal mit Helios experimentiert hatte.

In Videos die auf Youtube zu finden sind sehen die Texturen viel schärfer aus. Bin mit meinen Rat am ende und bin auf eure Rat schläge gespannt.

 

Da bekanntlich ja Bilder mehr als tausend Worte sagen, habe ich da gleich mal welche mit dazu gepackt..

2136797138_dcs2013-03-0113-22-19-46.thumb.jpg.f2f54bb0c5827c13f601d97829b4787f.jpg

1235169100_dcs2013-03-0113-22-07-31.thumb.jpg.9b86a279affc2e2c7897a4c7895f8144.jpg

1546619751_dcs2013-03-0113-22-00-08.thumb.jpg.c8c8214eec6eb695b6fb48032d5f62a5.jpg

Windows7 x64 | Intel i7 960 @4,2Ghz | ATI Readeon HD 7970 6GB | 24Gb Ram Corsair DDR3 1600 | TrackIR5 | Trustmaster H.O.T.A.S. WARTHOG | Saitek PRO Ruder/Pedals |

Link to post
Share on other sites

Neu installieren bringt nichts. Es sei denn du löschst auch die Config-Dateien im Windows-User-Verzeichnis. Aber dann brauchst du auch nicht neu installieren.

 

Ich tippe mal stark auf Grafikeinstellungen. Hast du vielleicht deinen Grafikkarten-Treiber geupdated?

Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

Link to post
Share on other sites
Neu installieren bringt nichts. Es sei denn du löschst auch die Config-Dateien im Windows-User-Verzeichnis. Aber dann brauchst du auch nicht neu installieren.

 

Ich tippe mal stark auf Grafikeinstellungen. Hast du vielleicht deinen Grafikkarten-Treiber geupdated?

 

hmmm... jetzt wo es sagst, ja ich hab da mal ein treiber update gezogen..

merkwürdigt ist das es "nur" das AHCP, den ADI, die T-Griffs, das UFC und das Rec. Panel (oder wie es heist?) wie auf den Bildern zusehen sind, betrifft..

Alle anderen Texturen sind gestochen scharf!

Aber danke für den denk anstoß, ich werde mal bei den Grafikkarten Einstellungen gucken..

Das Ergebnis werde ich dann mitteilen.

Windows7 x64 | Intel i7 960 @4,2Ghz | ATI Readeon HD 7970 6GB | 24Gb Ram Corsair DDR3 1600 | TrackIR5 | Trustmaster H.O.T.A.S. WARTHOG | Saitek PRO Ruder/Pedals |

Link to post
Share on other sites

Ja es lag an den Grafikarten einstellungen. KP wann daran etwas verändert wurde. Alles auf Standartwerte zurück gesetzt und nun sind die Texturen wieder gestochen scharf..

Windows7 x64 | Intel i7 960 @4,2Ghz | ATI Readeon HD 7970 6GB | 24Gb Ram Corsair DDR3 1600 | TrackIR5 | Trustmaster H.O.T.A.S. WARTHOG | Saitek PRO Ruder/Pedals |

Link to post
Share on other sites

Super! Freut mich!

Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...